<!doctype html>
<html lang="en-US">
	
<head>

<!-- Spotlight Theme -->
	
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="https://gmpg.org/xfn/11">

    
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>NHL Injury Updates: Bruins, Flames, Kings, Canadiens, Senators, Penguins and Maple Leafs | NHL Rumors</title>
	<meta name="description" content="Matt Grzelcyk may not be out long-term.. Tim Stutzle expected to practice today. Pettersson out week-to-week. Joe Thornton not day-to-day." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://nhlrumors.com/nhl-injury-updates-bruins-flames-kings-canadiens-senators-penguins-and-maple-leafs/2021/01/22/" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:title" content="NHL Injury Updates: Bruins, Flames, Kings, Canadiens, Senators, Penguins and Maple Leafs - NHL Rumors" />
	<meta name="twitter:description" content="Matt Grzelcyk may not be out long-term.. Tim Stutzle expected to practice today. Pettersson out week-to-week. Joe Thornton not day-to-day." />
	<meta name="twitter:image" content="https://s22929.pcdn.co/wp-content/uploads/2019/05/USATSI_12792803_168383719_lowres.jpg" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://nhlrumors.com/#organization","name":"Medium Large, LLC","url":"https://nhlrumors.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://nhlrumors.com/#logo","inLanguage":"en-US","url":"https://s22929.pcdn.co/wp-content/uploads/2019/09/ML_logo_200x200.png","width":200,"height":200,"caption":"Medium Large, LLC"},"image":{"@id":"https://nhlrumors.com/#logo"}},{"@type":"WebSite","@id":"https://nhlrumors.com/#website","url":"https://nhlrumors.com/","name":"NHL Rumors","description":"NHL Rumors. Your #1 Source for NHL Trade Rumors, Injury Updates, and Fantasy News.","publisher":{"@id":"https://nhlrumors.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://nhlrumors.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://nhlrumors.com/nhl-injury-updates-bruins-flames-kings-canadiens-senators-penguins-and-maple-leafs/2021/01/22/#primaryimage","inLanguage":"en-US","url":"https://s22929.pcdn.co/wp-content/uploads/2019/05/USATSI_12792803_168383719_lowres.jpg","width":640,"height":427,"caption":"\u00a9 Greg M. Cooper-USA TODAY Sports"},{"@type":"WebPage","@id":"https://nhlrumors.com/nhl-injury-updates-bruins-flames-kings-canadiens-senators-penguins-and-maple-leafs/2021/01/22/#webpage","url":"https://nhlrumors.com/nhl-injury-updates-bruins-flames-kings-canadiens-senators-penguins-and-maple-leafs/2021/01/22/","name":"NHL Injury Updates: Bruins, Flames, Kings, Canadiens, Senators, Penguins and Maple Leafs - NHL Rumors","isPartOf":{"@id":"https://nhlrumors.com/#website"},"primaryImageOfPage":{"@id":"https://nhlrumors.com/nhl-injury-updates-bruins-flames-kings-canadiens-senators-penguins-and-maple-leafs/2021/01/22/#primaryimage"},"datePublished":"2021-01-22T15:35:28+00:00","dateModified":"2021-01-22T15:52:14+00:00","description":"Matt Grzelcyk may not be out long-term.. Tim Stutzle expected to practice today. Pettersson out week-to-week. Joe Thornton not day-to-day.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://nhlrumors.com/nhl-injury-updates-bruins-flames-kings-canadiens-senators-penguins-and-maple-leafs/2021/01/22/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://nhlrumors.com/nhl-injury-updates-bruins-flames-kings-canadiens-senators-penguins-and-maple-leafs/2021/01/22/#article","isPartOf":{"@id":"https://nhlrumors.com/nhl-injury-updates-bruins-flames-kings-canadiens-senators-penguins-and-maple-leafs/2021/01/22/#webpage"},"author":{"@id":"https://nhlrumors.com/#/schema/person/87e35a680ee2bee8de357019913e7397"},"headline":"NHL Injury Updates: Bruins, Flames, Kings, Canadiens, Senators, Penguins and Maple Leafs","datePublished":"2021-01-22T15:35:28+00:00","dateModified":"2021-01-22T15:52:14+00:00","mainEntityOfPage":{"@id":"https://nhlrumors.com/nhl-injury-updates-bruins-flames-kings-canadiens-senators-penguins-and-maple-leafs/2021/01/22/#webpage"},"publisher":{"@id":"https://nhlrumors.com/#organization"},"image":{"@id":"https://nhlrumors.com/nhl-injury-updates-bruins-flames-kings-canadiens-senators-penguins-and-maple-leafs/2021/01/22/#primaryimage"},"keywords":"Auston Matthews,Boston Bruins,Calgary Flames,Chad Ruhwedel,Dillon Dube,Joe Thornton,Juuso Riikola,Los Angeles Kings,Marcus Pettersson,Matt Grzelcyk,Matt Luff,Nick Robertson,Ottawa Senators,Paul Byron,Pittsburgh Penguins,Tim Stutzle,Toronto Maple Leafs","articleSection":"Featured,NHL Injuries,NHL News","inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://nhlrumors.com/#organization"}},{"@type":"Person","@id":"https://nhlrumors.com/#/schema/person/87e35a680ee2bee8de357019913e7397","name":"Mark Easson"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//853504.smushcdn.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="NHL Rumors &raquo; Feed" href="https://nhlrumors.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NHL Rumors &raquo; Comments Feed" href="https://nhlrumors.com/comments/feed/" />
			<link rel="preload" href="https://s22929.pcdn.co/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff" as="font" type="font/woff" crossorigin>
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s22929.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='powerkit-css'  href='https://s22929.pcdn.co/wp-content/plugins/powerkit/assets/css/powerkit.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://s22929.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-author-box-css'  href='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/author-box/public/css/public-powerkit-author-box.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-basic-elements-css'  href='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/basic-elements/public/css/public-powerkit-basic-elements.css?ver=2.4.6' type='text/css' media='screen' />
<link rel='stylesheet' id='powerkit-coming-soon-css'  href='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/coming-soon/public/css/public-powerkit-coming-soon.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-content-formatting-css'  href='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/content-formatting/public/css/public-powerkit-content-formatting.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-сontributors-css'  href='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/contributors/public/css/public-powerkit-contributors.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-facebook-css'  href='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/facebook/public/css/public-powerkit-facebook.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-featured-categories-css'  href='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/featured-categories/public/css/public-powerkit-featured-categories.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-inline-posts-css'  href='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/inline-posts/public/css/public-powerkit-inline-posts.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-instagram-css'  href='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/instagram/public/css/public-powerkit-instagram.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-justified-gallery-css'  href='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/justified-gallery/public/css/public-powerkit-justified-gallery.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-lightbox-css'  href='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/lightbox/public/css/public-powerkit-lightbox.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-opt-in-forms-css'  href='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/opt-in-forms/public/css/public-powerkit-opt-in-forms.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-pinterest-css'  href='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/pinterest/public/css/public-powerkit-pinterest.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-scroll-to-top-css'  href='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/scroll-to-top/public/css/public-powerkit-scroll-to-top.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-share-buttons-css'  href='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/share-buttons/public/css/public-powerkit-share-buttons.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-slider-gallery-css'  href='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/slider-gallery/public/css/public-powerkit-slider-gallery.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-social-links-css'  href='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/social-links/public/css/public-powerkit-social-links.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-table-of-contents-css'  href='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/table-of-contents/public/css/public-powerkit-table-of-contents.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-twitter-css'  href='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/twitter/public/css/public-powerkit-twitter.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-widget-about-css'  href='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/widget-about/public/css/public-powerkit-widget-about.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='https://s22929.pcdn.co/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.2.4.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://s22929.pcdn.co/wp-content/themes/spotlight/style.css?ver=1567886839' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://s22929.pcdn.co/wp-content/themes/spotlight-child/style.css?ver=1595910882' type='text/css' media='all' />
<link rel='stylesheet' id='searchwp-live-search-css'  href='https://s22929.pcdn.co/wp-content/plugins/searchwp-live-ajax-search/assets/styles/style.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://s22929.pcdn.co/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var csco_mega_menu = {"rest_url":"https:\/\/nhlrumors.com\/wp-json\/csco\/v1\/menu-posts"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='yop-public-js-extra'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/nhlrumors.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/nhlrumors.com\/ml-wplogin\/?redirect_to=https%3A%2F%2Fnhlrumors.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/nhlrumors.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/nhlrumors.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.2.4.min.js?ver=5.5.3' id='yop-public-js'></script>
<link rel="https://api.w.org/" href="https://nhlrumors.com/wp-json/" /><link rel="alternate" type="application/json" href="https://nhlrumors.com/wp-json/wp/v2/posts/69049" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nhlrumors.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s22929.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://nhlrumors.com/?p=69049' />
<link rel="alternate" type="application/json+oembed" href="https://nhlrumors.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnhlrumors.com%2Fnhl-injury-updates-bruins-flames-kings-canadiens-senators-penguins-and-maple-leafs%2F2021%2F01%2F22%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nhlrumors.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnhlrumors.com%2Fnhl-injury-updates-bruins-flames-kings-canadiens-senators-penguins-and-maple-leafs%2F2021%2F01%2F22%2F&#038;format=xml" />
			<meta property="fb:pages" content="104680719604205" />
							<meta property="ia:markup_url" content="https://nhlrumors.com/nhl-injury-updates-bruins-flames-kings-canadiens-senators-penguins-and-maple-leafs/2021/01/22/?ia_markup=1" />
				<!-- SEO meta tags powered by SmartCrawl https://premium.wpmudev.org/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="https://nhlrumors.com/nhl-injury-updates-bruins-flames-kings-canadiens-senators-penguins-and-maple-leafs/2021/01/22/" />
<meta name="description" content="Doesn&#039;t sound like Grzelcyk will be out long-term. Byron left early. Stutzle expected to practice today. Pettersson out week-to-week. Thornton not day-to-day." />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"Organization","@id":"https:\/\/nhlrumors.com\/#schema-publishing-organization","url":"https:\/\/nhlrumors.com","name":"NHL Rumors"},{"@type":"WebSite","@id":"https:\/\/nhlrumors.com\/#schema-website","url":"https:\/\/nhlrumors.com","name":"NHL Rumors","encoding":"UTF-8","potentialAction":{"@type":"SearchAction","target":"https:\/\/nhlrumors.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https:\/\/nhlrumors.com\/nhl-injury-updates-bruins-flames-kings-canadiens-senators-penguins-and-maple-leafs\/2021\/01\/22\/#schema-webpage","isPartOf":{"@id":"https:\/\/nhlrumors.com\/#schema-website"},"publisher":{"@id":"https:\/\/nhlrumors.com\/#schema-publishing-organization"},"url":"https:\/\/nhlrumors.com\/nhl-injury-updates-bruins-flames-kings-canadiens-senators-penguins-and-maple-leafs\/2021\/01\/22\/"},{"@type":"Article","mainEntityOfPage":{"@id":"https:\/\/nhlrumors.com\/nhl-injury-updates-bruins-flames-kings-canadiens-senators-penguins-and-maple-leafs\/2021\/01\/22\/#schema-webpage"},"author":{"@type":"Person","@id":"https:\/\/nhlrumors.com\/author\/markeasson\/#schema-author","name":"Mark Easson","url":"https:\/\/nhlrumors.com\/author\/markeasson\/"},"publisher":{"@id":"https:\/\/nhlrumors.com\/#schema-publishing-organization"},"dateModified":"2021-01-22T10:52:14","datePublished":"2021-01-22T10:35:28","headline":"NHL Injury Updates: Bruins, Flames, Kings, Canadiens, Senators, Penguins and Maple Leafs | NHL Rumors","description":"Doesn&#039;t sound like Grzelcyk will be out long-term. Byron left early. Stutzle expected to practice today. Pettersson out week-to-week. Thornton not day-to-day.","name":"NHL Injury Updates: Bruins, Flames, Kings, Canadiens, Senators, Penguins and Maple Leafs","image":{"@type":"ImageObject","@id":"https:\/\/nhlrumors.com\/nhl-injury-updates-bruins-flames-kings-canadiens-senators-penguins-and-maple-leafs\/2021\/01\/22\/#schema-article-image","url":"https:\/\/nhlrumors.com\/wp-content\/uploads\/2019\/05\/USATSI_12792803_168383719_lowres.jpg","height":427,"width":640,"caption":"\u00a9 Greg M. Cooper-USA TODAY Sports"},"thumbnailUrl":"https:\/\/nhlrumors.com\/wp-content\/uploads\/2019\/05\/USATSI_12792803_168383719_lowres.jpg"}]}</script>
<!-- /SEO -->
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://nhlrumors.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '337b365d-5242-4a7c-86f7-22dff95e39d9';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "MyNHLtraderumors.com Notifications";
oneSignal_options['welcomeNotification']['message'] = "Thanks for Subscribing! You will now get periodic messages and news.";
oneSignal_options['welcomeNotification']['url'] = "https://nhlrumors.com";
oneSignal_options['path'] = "https://s22929.pcdn.co/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.31ca14f2-9a64-44ce-b1fb-164017f55430";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://nhlrumors.com/nhl-injury-updates-bruins-flames-kings-canadiens-senators-penguins-and-maple-leafs/2021/01/22/amp/"><link rel="icon" href="https://s22929.pcdn.co/wp-content/uploads/2020/08/cropped-nhlrumors_icon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://s22929.pcdn.co/wp-content/uploads/2020/08/cropped-nhlrumors_icon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s22929.pcdn.co/wp-content/uploads/2020/08/cropped-nhlrumors_icon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://s22929.pcdn.co/wp-content/uploads/2020/08/cropped-nhlrumors_icon-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.entry-content h1,
.entry-header h1,
.entry-content h2,
.entry-header h2,
.entry-content h3,
.entry-header h3,
.entry-content h4,
.entry-header h4,
.entry-content h5,
.entry-header h5,
.entry-content h6,
.entry-header h6 {
    margin-bottom: .75rem;
    font-family: inherit;
    font-weight: 500;
    line-height: 1;
    color: #000000;
    word-wrap: break-word;
}

.entry-content h1,
.entry-header h1 {
    font-size: 2.25rem !important;
}

.entry-content h2,
.entry-header h2 {
    font-size: 1.5rem;
}

.entry-content h3,
.entry-header h3 {
    font-size: 1.25rem;
}

.entry-content h4,
.entry-header h4 {
    font-size: 1.25rem;
}

.entry-content h5,
.entry-header h5 {
    font-size: 1.25rem;
}

.entry-content h6,
.entry-header h6 {
    font-size: 1rem;
}


@media (min-width: 1020px) {
    .content-area {
        flex: 1;
    }
}		</style>
		<style id="kirki-inline-styles">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</style>	
<!-- Spotlight Theme -->
	
<!-- Google Discover -->

<meta name="robots" content="max-image-preview:large">
	
<!-- Begin Next Millennium -->
	
<script async src="https://powerad.ai/script.js"></script>

<!-- Taboola -->	

    	
        <script type="text/javascript">
            !function (e, f, u) {

                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/mediumlarge-network/loader.js');
        </script>
    
    
    	
<!-- Mailchimp -->
	
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/f9af44add02d86f7af4343c9c/42f4461c20aedf6b8aab66787.js");</script>
	
<!-- Gabe Theme Ads -->

    
<!-- Global site tag (gtag.js) - Google Analytics -->
	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-58151006-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-58151006-3');
</script>


<!-- Termly -->
	
<script>
  (function () {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://app.termly.io/embed.min.js';
    s.id = 'b7268dd1-bd74-4e25-a9c6-57db5caf86ca';
    s.setAttribute("data-name", "termly-embed-banner");
    var x = document.getElementsByTagName('script')[0];
    x.parentNode.insertBefore(s, x);
  })();
</script>
	
<!-- Mark Stuff -->

<script type="application/javascript" src="https://ced.sascdn.com/tag/3265/smart.js" async></script>
<script type="application/javascript">
    var sas = sas || {};
    sas.cmd = sas.cmd || [];
    sas.cmd.push(function() {
        sas.setup({ networkid: 3265, domain: "https://www15.smartadserver.com", async: true });
    });
    sas.cmd.push(function() {
        sas.call("onecall", {
            siteId: 337393,
            pageId: 1182186,
            formats: [
                 { id: 71430 }
                ,{ id: 73807 }
                ,{ id: 71427 }
                ,{ id: 77934 }
                ,{ id: 71428 }
            ],
            target: ''
        });
    });
</script>
	
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3515913239267445",
          enable_page_level_ads: true
     });
</script>
	
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-69049 single-format-standard wp-embed-responsive header-default navbar-sticky-enabled navbar-smart-enabled sticky-sidebar-enabled stick-to-bottom block-align-enabled">

	<div class="site-overlay"></div>

	<div class="offcanvas">

		<div class="offcanvas-header cs-bg-navbar-dark">

			
			<nav class="navbar navbar-offcanvas">

									<a class="navbar-brand" href="https://nhlrumors.com/" rel="home">
						<img   alt="NHL Rumors"  data-src="https://s22929.pcdn.co/wp-content/uploads/2020/08/nhlrumors_title-1.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img   alt="NHL Rumors"  data-src="https://s22929.pcdn.co/wp-content/uploads/2020/08/nhlrumors_title-1.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://s22929.pcdn.co/wp-content/uploads/2020/08/nhlrumors_title-1.jpg"  alt="NHL Rumors" ></noscript></noscript>					</a>
					
				<button type="button" class="toggle-offcanvas button-round">
					<i class="cs-icon cs-icon-x"></i>
				</button>

			</nav>

			
		</div>

		<aside class="offcanvas-sidebar">
			<div class="offcanvas-inner">
				<div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-24229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24229"><a href="https://nhlrumors.com/nhl-rumors/">Rumors</a></li>
<li id="menu-item-24232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24232"><a href="https://nhlrumors.com/nhl-trades/">Trades</a></li>
<li id="menu-item-34889" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34889"><a href="https://nhlrumors.com/nhl-injuries/">Injuries</a></li>
<li id="menu-item-36154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36154"><a href="#">Teams</a>
<ul class="sub-menu">
	<li id="menu-item-37402" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37402"><a href="https://nhlrumors.com/tag/anaheim-ducks/">Anaheim Ducks</a></li>
	<li id="menu-item-37404" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37404"><a href="https://nhlrumors.com/tag/arizona-coyotes/">Arizona Coyotes</a></li>
	<li id="menu-item-37407" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37407"><a href="https://nhlrumors.com/tag/boston-bruins/">Boston Bruins</a></li>
	<li id="menu-item-37408" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37408"><a href="https://nhlrumors.com/tag/buffalo-sabres/">Buffalo Sabres</a></li>
	<li id="menu-item-37411" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37411"><a href="https://nhlrumors.com/tag/calgary-flames/">Calgary Flames</a></li>
	<li id="menu-item-37413" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37413"><a href="https://nhlrumors.com/tag/carolina-hurricanes/">Carolina Hurricanes</a></li>
	<li id="menu-item-37415" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37415"><a href="https://nhlrumors.com/tag/chicago-blackhawks-trade-rumors-news-injuries/">Chicago Blackhawks</a></li>
	<li id="menu-item-37416" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37416"><a href="https://nhlrumors.com/tag/colorado-avalanche/">Colorado Avalanche</a></li>
	<li id="menu-item-37418" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37418"><a href="https://nhlrumors.com/tag/columbus-blue-jackets/">Columbus Blue Jackets</a></li>
	<li id="menu-item-37421" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37421"><a href="https://nhlrumors.com/tag/dallas-stars/">Dallas Stars</a></li>
	<li id="menu-item-37423" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37423"><a href="https://nhlrumors.com/tag/detroit-red-wings/">Detroit Red Wings</a></li>
	<li id="menu-item-37425" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37425"><a href="https://nhlrumors.com/tag/edmonton-oilers-trade-rumors-news-injuries/">Edmonton Oilers</a></li>
	<li id="menu-item-37427" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37427"><a href="https://nhlrumors.com/tag/florida-panthers/">Florida Panthers</a></li>
	<li id="menu-item-37428" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37428"><a href="https://nhlrumors.com/tag/los-angeles-kings-trade-rumors-news-injuries/">Los Angeles Kings</a></li>
	<li id="menu-item-37430" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37430"><a href="https://nhlrumors.com/tag/minnesota-wild/">Minnesota Wild</a></li>
	<li id="menu-item-37432" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37432"><a href="https://nhlrumors.com/tag/montreal-canadiens-trade-rumors-news-injuries/">Montreal Canadiens</a></li>
	<li id="menu-item-37435" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37435"><a href="https://nhlrumors.com/tag/nashville-predators/">Nashville Predators</a></li>
	<li id="menu-item-37437" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37437"><a href="https://nhlrumors.com/tag/new-jersey-devils/">New Jersey Devils</a></li>
	<li id="menu-item-37439" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37439"><a href="https://nhlrumors.com/tag/new-york-islanders/">New York Islanders</a></li>
	<li id="menu-item-37441" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37441"><a href="https://nhlrumors.com/tag/new-york-rangers/">New York Rangers</a></li>
	<li id="menu-item-37443" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37443"><a href="https://nhlrumors.com/tag/ottawa-senators/">Ottawa Senators</a></li>
	<li id="menu-item-37445" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37445"><a href="https://nhlrumors.com/tag/philadelphia-flyers/">Philadelphia Flyers</a></li>
	<li id="menu-item-37447" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37447"><a href="https://nhlrumors.com/tag/phoenix-coyotes/">Phoenix Coyotes</a></li>
	<li id="menu-item-37449" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37449"><a href="https://nhlrumors.com/tag/pittsburgh-penguins/">Pittsburgh Penguins</a></li>
	<li id="menu-item-37451" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37451"><a href="https://nhlrumors.com/tag/san-jose-sharks/">San Jose Sharks</a></li>
	<li id="menu-item-37452" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37452"><a href="https://nhlrumors.com/tag/st-louis-blues/">St. Louis Blues</a></li>
	<li id="menu-item-37455" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37455"><a href="https://nhlrumors.com/tag/tampa-bay-lightning/">Tampa Bay Lightning</a></li>
	<li id="menu-item-37457" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37457"><a href="https://nhlrumors.com/tag/toronto-maple-leafs-trade-rumors-news-injuries/">Toronto Maple Leafs</a></li>
	<li id="menu-item-37459" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37459"><a href="https://nhlrumors.com/tag/vancouver-canucks/">Vancouver Canucks</a></li>
	<li id="menu-item-55609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55609"><a href="https://nhlrumors.com/tag/vegas-golden-knights/">Vegas Golden Knights</a></li>
	<li id="menu-item-37461" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37461"><a href="https://nhlrumors.com/tag/washington-capitals/">Washington Capitals</a></li>
	<li id="menu-item-37463" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37463"><a href="https://nhlrumors.com/tag/winnipeg-jets/">Winnipeg Jets</a></li>
</ul>
</li>
<li id="menu-item-37539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37539"><a href="https://nhlrumors.com/top-nhl-prospects/">Prospects</a>
<ul class="sub-menu">
	<li id="menu-item-37540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37540"><a href="https://nhlrumors.com/top-nhl-prospects/anaheim-ducks/">Anaheim Ducks</a></li>
	<li id="menu-item-37558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37558"><a href="https://nhlrumors.com/top-nhl-prospects/arizona-coyotes/">Arizona Coyotes</a></li>
	<li id="menu-item-37557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37557"><a href="https://nhlrumors.com/top-nhl-prospects/boston-bruins/">Boston Bruins</a></li>
	<li id="menu-item-37556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37556"><a href="https://nhlrumors.com/top-nhl-prospects/buffalo-sabres/">Buffalo Sabres</a></li>
	<li id="menu-item-37555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37555"><a href="https://nhlrumors.com/top-nhl-prospects/calgary-flames/">Calgary Flames</a></li>
	<li id="menu-item-37575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37575"><a href="https://nhlrumors.com/top-nhl-prospects/carolina-hurricanes/">Carolina Hurricanes</a></li>
	<li id="menu-item-37574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37574"><a href="https://nhlrumors.com/top-nhl-prospects/chicago-blackhawks/">Chicago Blackhawks</a></li>
	<li id="menu-item-37573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37573"><a href="https://nhlrumors.com/top-nhl-prospects/colorado-avalanche/">Colorado Avalanche</a></li>
	<li id="menu-item-37572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37572"><a href="https://nhlrumors.com/top-nhl-prospects/columbus-blue-jackets/">Columbus Blue Jackets</a></li>
	<li id="menu-item-37571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37571"><a href="https://nhlrumors.com/top-nhl-prospects/dallas-stars/">Dallas Stars</a></li>
	<li id="menu-item-37590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37590"><a href="https://nhlrumors.com/top-nhl-prospects/detroit-red-wings/">Detroit Red Wings</a></li>
	<li id="menu-item-37589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37589"><a href="https://nhlrumors.com/top-nhl-prospects/edmonton-oilers/">Edmonton Oilers</a></li>
	<li id="menu-item-37588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37588"><a href="https://nhlrumors.com/top-nhl-prospects/florida-panthers/">Florida Panthers</a></li>
	<li id="menu-item-37587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37587"><a href="https://nhlrumors.com/top-nhl-prospects/los-angeles-kings/">Los Angeles Kings</a></li>
	<li id="menu-item-37586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37586"><a href="https://nhlrumors.com/top-nhl-prospects/minnesota-wild/">Minnestota Wild</a></li>
	<li id="menu-item-37611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37611"><a href="https://nhlrumors.com/top-nhl-prospects/montreal-canadiens/">Montreal Canadiens</a></li>
	<li id="menu-item-37610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37610"><a href="https://nhlrumors.com/top-nhl-prospects/nashville-predators/">Nashville Predators</a></li>
	<li id="menu-item-37607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37607"><a href="https://nhlrumors.com/top-nhl-prospects/new-jersey-devils/">New Jersey Devils</a></li>
	<li id="menu-item-37609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37609"><a href="https://nhlrumors.com/top-nhl-prospects/new-york-islanders/">New York Islanders</a></li>
	<li id="menu-item-37608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37608"><a href="https://nhlrumors.com/top-nhl-prospects/new-york-rangers/">New York Rangers</a></li>
	<li id="menu-item-37627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37627"><a href="https://nhlrumors.com/top-nhl-prospects/ottawa-senators/">Ottawa Senators</a></li>
	<li id="menu-item-37626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37626"><a href="https://nhlrumors.com/top-nhl-prospects/philadelphia-flyers/">Philadelphia Flyers</a></li>
	<li id="menu-item-37625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37625"><a href="https://nhlrumors.com/top-nhl-prospects/phoenix-coyotes/">Phoenix Coyotes</a></li>
	<li id="menu-item-37624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37624"><a href="https://nhlrumors.com/top-nhl-prospects/pittsburgh-penguins/">Pittsburgh Penguins</a></li>
	<li id="menu-item-37646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37646"><a href="https://nhlrumors.com/top-nhl-prospects/san-jose-sharks/">San Jose Sharks</a></li>
	<li id="menu-item-37623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37623"><a href="https://nhlrumors.com/top-nhl-prospects/st-louis-blues/">St. Louis Blues</a></li>
	<li id="menu-item-37643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37643"><a href="https://nhlrumors.com/top-nhl-prospects/tampa-bay-lightning/">Tampa Bay Lightning</a></li>
	<li id="menu-item-37642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37642"><a href="https://nhlrumors.com/top-nhl-prospects/toronto-maple-leafs/">Toronto Maple Leafs</a></li>
	<li id="menu-item-37641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37641"><a href="https://nhlrumors.com/top-nhl-prospects/vancouver-canucks/">Vancouver Canucks</a></li>
	<li id="menu-item-37640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37640"><a href="https://nhlrumors.com/top-nhl-prospects/washington-capitals/">Washington Capitals</a></li>
	<li id="menu-item-37639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37639"><a href="https://nhlrumors.com/top-nhl-prospects/winnipeg-jets/">Winnipeg Jets</a></li>
</ul>
</li>
<li id="menu-item-37183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37183"><a href="https://nhlrumors.com/nhl-rankings/">Rankings</a></li>
<li id="menu-item-43380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43380"><a href="#">Schedules</a>
<ul class="sub-menu">
	<li id="menu-item-43381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43381"><a href="https://nhlrumors.com/nhl-schedules/anaheim-ducks-schedule/">Anaheim Ducks</a></li>
	<li id="menu-item-43382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43382"><a href="https://nhlrumors.com/nhl-schedules/arizona-coyotes-schedule/">Arizona Coyotes</a></li>
	<li id="menu-item-43383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43383"><a href="https://nhlrumors.com/nhl-schedules/boston-bruins-schedule/">Boston Bruins</a></li>
	<li id="menu-item-43384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43384"><a href="https://nhlrumors.com/nhl-schedules/buffalo-sabres-schedule/">Buffalo Sabres</a></li>
	<li id="menu-item-43385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43385"><a href="https://nhlrumors.com/nhl-schedules/calgary-flames-schedule/">Calgary Flames</a></li>
	<li id="menu-item-43386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43386"><a href="https://nhlrumors.com/nhl-schedules/carolina-hurricanes-schedule/">Carolina Hurricanes</a></li>
	<li id="menu-item-43387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43387"><a href="https://nhlrumors.com/nhl-schedules/chicago-blackhawks-schedule/">Chicago Blackhawks</a></li>
	<li id="menu-item-43388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43388"><a href="https://nhlrumors.com/nhl-schedules/colorado-avalanche-schedule/">Colorado Avalanche</a></li>
	<li id="menu-item-43389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43389"><a href="https://nhlrumors.com/nhl-schedules/columbus-blue-jackets-schedule/">Columbus Blue Jackets</a></li>
	<li id="menu-item-43390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43390"><a href="https://nhlrumors.com/nhl-schedules/dallas-stars-schedule/">Dallas Stars</a></li>
	<li id="menu-item-43391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43391"><a href="https://nhlrumors.com/nhl-schedules/detroit-red-wings-schedule/">Detroit Red Wings</a></li>
	<li id="menu-item-43392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43392"><a href="https://nhlrumors.com/nhl-schedules/edmonton-oilers-schedule/">Edmonton Oilers</a></li>
	<li id="menu-item-43393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43393"><a href="https://nhlrumors.com/nhl-schedules/florida-panthers-schedule/">Florida Panthers</a></li>
	<li id="menu-item-43394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43394"><a href="https://nhlrumors.com/nhl-schedules/los-angeles-kings-schedule/">Los Angeles Kings</a></li>
	<li id="menu-item-43395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43395"><a href="https://nhlrumors.com/nhl-schedules/minnesota-wild-schedule/">Minnesota Wild</a></li>
	<li id="menu-item-43396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43396"><a href="https://nhlrumors.com/nhl-schedules/new-jersey-devils-schedule/">New Jersey Devils</a></li>
	<li id="menu-item-43397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43397"><a href="https://nhlrumors.com/nhl-schedules/new-york-islanders-schedule/">New York Islanders</a></li>
	<li id="menu-item-43398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43398"><a href="https://nhlrumors.com/nhl-schedules/new-york-rangers-schedule/">New York Rangers</a></li>
	<li id="menu-item-43399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43399"><a href="https://nhlrumors.com/nhl-schedules/ottawa-senators-schedule/">Ottawa Senators</a></li>
	<li id="menu-item-43400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43400"><a href="https://nhlrumors.com/nhl-schedules/philadelphia-flyers-schedule/">Philadelphia Flyers</a></li>
	<li id="menu-item-43401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43401"><a href="https://nhlrumors.com/nhl-schedules/pittsburgh-penguins-schedule/">Pittsburgh Penguins</a></li>
	<li id="menu-item-43402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43402"><a href="https://nhlrumors.com/nhl-schedules/san-jose-sharks-schedule/">San Jose Sharks</a></li>
	<li id="menu-item-43403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43403"><a href="https://nhlrumors.com/nhl-schedules/st-louis-blues-schedule/">St. Louis Blues</a></li>
	<li id="menu-item-43404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43404"><a href="https://nhlrumors.com/nhl-schedules/tampa-bay-lightning-schedule/">Tampa Bay Lightning</a></li>
	<li id="menu-item-43405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43405"><a href="https://nhlrumors.com/nhl-schedules/toronto-maple-leafs-schedule/">Toronto Maple Leafs</a></li>
	<li id="menu-item-43406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43406"><a href="https://nhlrumors.com/nhl-schedules/vancouver-canucks-schedule/">Vancouver Canucks</a></li>
	<li id="menu-item-43407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43407"><a href="https://nhlrumors.com/nhl-schedules/washington-capitals-schedule/">Washington Capitals</a></li>
	<li id="menu-item-43408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43408"><a href="https://nhlrumors.com/nhl-schedules/winnipeg-jets-schedule/">Winnipeg Jets</a></li>
</ul>
</li>
<li id="menu-item-37182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37182"><a href="https://nhlrumors.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-64539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-64539"><a href="https://nhlrumors.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-64598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64598"><a href="https://nhlrumors.com/about/">About</a></li>
	<li id="menu-item-64538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64538"><a href="https://nhlrumors.com/terms-of-service/">Terms of Service</a></li>
	<li id="menu-item-64597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64597"><a href="https://nhlrumors.com/contact/">Contact</a></li>
</ul>
</li>
</ul></div></div>
							</div>
		</aside>
	</div>

<div id="page" class="site">

	
	<div class="site-inner">

		
		<header id="masthead" class="site-header">

			
			

<nav class="navbar navbar-primary">

	
	<div class="navbar-wrap  cs-bg-navbar-dark">

		<div class="navbar-container">

			<div class="navbar-content">

						<button type="button" class="navbar-toggle-offcanvas toggle-offcanvas  cs-d-lg-none">
			<i class="cs-icon cs-icon-menu"></i>
		</button>
					<a class="navbar-brand" href="https://nhlrumors.com/" rel="home">
				<img   alt="NHL Rumors"  data-src="https://s22929.pcdn.co/wp-content/uploads/2020/08/nhlrumors_title-1.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img   alt="NHL Rumors"  data-src="https://s22929.pcdn.co/wp-content/uploads/2020/08/nhlrumors_title-1.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://s22929.pcdn.co/wp-content/uploads/2020/08/nhlrumors_title-1.jpg"  alt="NHL Rumors" ></noscript></noscript>			</a>
			<ul id="menu-header-menu-1" class="navbar-nav  cs-navbar-nav-submenu-dark"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24229"><a href="https://nhlrumors.com/nhl-rumors/">Rumors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24232"><a href="https://nhlrumors.com/nhl-trades/">Trades</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34889"><a href="https://nhlrumors.com/nhl-injuries/">Injuries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36154"><a href="#">Teams</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37402"><a href="https://nhlrumors.com/tag/anaheim-ducks/">Anaheim Ducks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37404"><a href="https://nhlrumors.com/tag/arizona-coyotes/">Arizona Coyotes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37407"><a href="https://nhlrumors.com/tag/boston-bruins/">Boston Bruins</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37408"><a href="https://nhlrumors.com/tag/buffalo-sabres/">Buffalo Sabres</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37411"><a href="https://nhlrumors.com/tag/calgary-flames/">Calgary Flames</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37413"><a href="https://nhlrumors.com/tag/carolina-hurricanes/">Carolina Hurricanes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37415"><a href="https://nhlrumors.com/tag/chicago-blackhawks-trade-rumors-news-injuries/">Chicago Blackhawks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37416"><a href="https://nhlrumors.com/tag/colorado-avalanche/">Colorado Avalanche</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37418"><a href="https://nhlrumors.com/tag/columbus-blue-jackets/">Columbus Blue Jackets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37421"><a href="https://nhlrumors.com/tag/dallas-stars/">Dallas Stars</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37423"><a href="https://nhlrumors.com/tag/detroit-red-wings/">Detroit Red Wings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37425"><a href="https://nhlrumors.com/tag/edmonton-oilers-trade-rumors-news-injuries/">Edmonton Oilers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37427"><a href="https://nhlrumors.com/tag/florida-panthers/">Florida Panthers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37428"><a href="https://nhlrumors.com/tag/los-angeles-kings-trade-rumors-news-injuries/">Los Angeles Kings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37430"><a href="https://nhlrumors.com/tag/minnesota-wild/">Minnesota Wild</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37432"><a href="https://nhlrumors.com/tag/montreal-canadiens-trade-rumors-news-injuries/">Montreal Canadiens</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37435"><a href="https://nhlrumors.com/tag/nashville-predators/">Nashville Predators</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37437"><a href="https://nhlrumors.com/tag/new-jersey-devils/">New Jersey Devils</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37439"><a href="https://nhlrumors.com/tag/new-york-islanders/">New York Islanders</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37441"><a href="https://nhlrumors.com/tag/new-york-rangers/">New York Rangers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37443"><a href="https://nhlrumors.com/tag/ottawa-senators/">Ottawa Senators</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37445"><a href="https://nhlrumors.com/tag/philadelphia-flyers/">Philadelphia Flyers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37447"><a href="https://nhlrumors.com/tag/phoenix-coyotes/">Phoenix Coyotes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37449"><a href="https://nhlrumors.com/tag/pittsburgh-penguins/">Pittsburgh Penguins</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37451"><a href="https://nhlrumors.com/tag/san-jose-sharks/">San Jose Sharks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37452"><a href="https://nhlrumors.com/tag/st-louis-blues/">St. Louis Blues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37455"><a href="https://nhlrumors.com/tag/tampa-bay-lightning/">Tampa Bay Lightning</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37457"><a href="https://nhlrumors.com/tag/toronto-maple-leafs-trade-rumors-news-injuries/">Toronto Maple Leafs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37459"><a href="https://nhlrumors.com/tag/vancouver-canucks/">Vancouver Canucks</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55609"><a href="https://nhlrumors.com/tag/vegas-golden-knights/">Vegas Golden Knights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37461"><a href="https://nhlrumors.com/tag/washington-capitals/">Washington Capitals</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37463"><a href="https://nhlrumors.com/tag/winnipeg-jets/">Winnipeg Jets</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37539"><a href="https://nhlrumors.com/top-nhl-prospects/">Prospects</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37540"><a href="https://nhlrumors.com/top-nhl-prospects/anaheim-ducks/">Anaheim Ducks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37558"><a href="https://nhlrumors.com/top-nhl-prospects/arizona-coyotes/">Arizona Coyotes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37557"><a href="https://nhlrumors.com/top-nhl-prospects/boston-bruins/">Boston Bruins</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37556"><a href="https://nhlrumors.com/top-nhl-prospects/buffalo-sabres/">Buffalo Sabres</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37555"><a href="https://nhlrumors.com/top-nhl-prospects/calgary-flames/">Calgary Flames</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37575"><a href="https://nhlrumors.com/top-nhl-prospects/carolina-hurricanes/">Carolina Hurricanes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37574"><a href="https://nhlrumors.com/top-nhl-prospects/chicago-blackhawks/">Chicago Blackhawks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37573"><a href="https://nhlrumors.com/top-nhl-prospects/colorado-avalanche/">Colorado Avalanche</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37572"><a href="https://nhlrumors.com/top-nhl-prospects/columbus-blue-jackets/">Columbus Blue Jackets</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37571"><a href="https://nhlrumors.com/top-nhl-prospects/dallas-stars/">Dallas Stars</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37590"><a href="https://nhlrumors.com/top-nhl-prospects/detroit-red-wings/">Detroit Red Wings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37589"><a href="https://nhlrumors.com/top-nhl-prospects/edmonton-oilers/">Edmonton Oilers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37588"><a href="https://nhlrumors.com/top-nhl-prospects/florida-panthers/">Florida Panthers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37587"><a href="https://nhlrumors.com/top-nhl-prospects/los-angeles-kings/">Los Angeles Kings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37586"><a href="https://nhlrumors.com/top-nhl-prospects/minnesota-wild/">Minnestota Wild</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37611"><a href="https://nhlrumors.com/top-nhl-prospects/montreal-canadiens/">Montreal Canadiens</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37610"><a href="https://nhlrumors.com/top-nhl-prospects/nashville-predators/">Nashville Predators</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37607"><a href="https://nhlrumors.com/top-nhl-prospects/new-jersey-devils/">New Jersey Devils</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37609"><a href="https://nhlrumors.com/top-nhl-prospects/new-york-islanders/">New York Islanders</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37608"><a href="https://nhlrumors.com/top-nhl-prospects/new-york-rangers/">New York Rangers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37627"><a href="https://nhlrumors.com/top-nhl-prospects/ottawa-senators/">Ottawa Senators</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37626"><a href="https://nhlrumors.com/top-nhl-prospects/philadelphia-flyers/">Philadelphia Flyers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37625"><a href="https://nhlrumors.com/top-nhl-prospects/phoenix-coyotes/">Phoenix Coyotes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37624"><a href="https://nhlrumors.com/top-nhl-prospects/pittsburgh-penguins/">Pittsburgh Penguins</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37646"><a href="https://nhlrumors.com/top-nhl-prospects/san-jose-sharks/">San Jose Sharks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37623"><a href="https://nhlrumors.com/top-nhl-prospects/st-louis-blues/">St. Louis Blues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37643"><a href="https://nhlrumors.com/top-nhl-prospects/tampa-bay-lightning/">Tampa Bay Lightning</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37642"><a href="https://nhlrumors.com/top-nhl-prospects/toronto-maple-leafs/">Toronto Maple Leafs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37641"><a href="https://nhlrumors.com/top-nhl-prospects/vancouver-canucks/">Vancouver Canucks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37640"><a href="https://nhlrumors.com/top-nhl-prospects/washington-capitals/">Washington Capitals</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37639"><a href="https://nhlrumors.com/top-nhl-prospects/winnipeg-jets/">Winnipeg Jets</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37183"><a href="https://nhlrumors.com/nhl-rankings/">Rankings</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43380"><a href="#">Schedules</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43381"><a href="https://nhlrumors.com/nhl-schedules/anaheim-ducks-schedule/">Anaheim Ducks</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43382"><a href="https://nhlrumors.com/nhl-schedules/arizona-coyotes-schedule/">Arizona Coyotes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43383"><a href="https://nhlrumors.com/nhl-schedules/boston-bruins-schedule/">Boston Bruins</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43384"><a href="https://nhlrumors.com/nhl-schedules/buffalo-sabres-schedule/">Buffalo Sabres</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43385"><a href="https://nhlrumors.com/nhl-schedules/calgary-flames-schedule/">Calgary Flames</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43386"><a href="https://nhlrumors.com/nhl-schedules/carolina-hurricanes-schedule/">Carolina Hurricanes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43387"><a href="https://nhlrumors.com/nhl-schedules/chicago-blackhawks-schedule/">Chicago Blackhawks</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43388"><a href="https://nhlrumors.com/nhl-schedules/colorado-avalanche-schedule/">Colorado Avalanche</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43389"><a href="https://nhlrumors.com/nhl-schedules/columbus-blue-jackets-schedule/">Columbus Blue Jackets</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43390"><a href="https://nhlrumors.com/nhl-schedules/dallas-stars-schedule/">Dallas Stars</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43391"><a href="https://nhlrumors.com/nhl-schedules/detroit-red-wings-schedule/">Detroit Red Wings</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43392"><a href="https://nhlrumors.com/nhl-schedules/edmonton-oilers-schedule/">Edmonton Oilers</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43393"><a href="https://nhlrumors.com/nhl-schedules/florida-panthers-schedule/">Florida Panthers</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43394"><a href="https://nhlrumors.com/nhl-schedules/los-angeles-kings-schedule/">Los Angeles Kings</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43395"><a href="https://nhlrumors.com/nhl-schedules/minnesota-wild-schedule/">Minnesota Wild</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43396"><a href="https://nhlrumors.com/nhl-schedules/new-jersey-devils-schedule/">New Jersey Devils</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43397"><a href="https://nhlrumors.com/nhl-schedules/new-york-islanders-schedule/">New York Islanders</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43398"><a href="https://nhlrumors.com/nhl-schedules/new-york-rangers-schedule/">New York Rangers</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43399"><a href="https://nhlrumors.com/nhl-schedules/ottawa-senators-schedule/">Ottawa Senators</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43400"><a href="https://nhlrumors.com/nhl-schedules/philadelphia-flyers-schedule/">Philadelphia Flyers</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43401"><a href="https://nhlrumors.com/nhl-schedules/pittsburgh-penguins-schedule/">Pittsburgh Penguins</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43402"><a href="https://nhlrumors.com/nhl-schedules/san-jose-sharks-schedule/">San Jose Sharks</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43403"><a href="https://nhlrumors.com/nhl-schedules/st-louis-blues-schedule/">St. Louis Blues</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43404"><a href="https://nhlrumors.com/nhl-schedules/tampa-bay-lightning-schedule/">Tampa Bay Lightning</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43405"><a href="https://nhlrumors.com/nhl-schedules/toronto-maple-leafs-schedule/">Toronto Maple Leafs</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43406"><a href="https://nhlrumors.com/nhl-schedules/vancouver-canucks-schedule/">Vancouver Canucks</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43407"><a href="https://nhlrumors.com/nhl-schedules/washington-capitals-schedule/">Washington Capitals</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43408"><a href="https://nhlrumors.com/nhl-schedules/winnipeg-jets-schedule/">Winnipeg Jets</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37182"><a href="https://nhlrumors.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-64539"><a href="https://nhlrumors.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64598"><a href="https://nhlrumors.com/about/">About</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64538"><a href="https://nhlrumors.com/terms-of-service/">Terms of Service</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64597"><a href="https://nhlrumors.com/contact/">Contact</a></li>
</ul>
</li>
</ul>			<div class="navbar-dropdown-follow">
				<span class="navbar-dropdown-btn-follow">Follow</span>

				<div class="navbar-dropdown-container  cs-bg-dark">
						<div class="pk-social-links-wrap  pk-social-links-template-columns pk-social-links-template-col-4 pk-social-links-align-default pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
						<a href="https://facebook.com/NHLrumorscom" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
															<span class="pk-social-links-count pk-font-secondary">34K</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
						<a href="https://twitter.com/myNHLTradeRumor" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
															<span class="pk-social-links-count pk-font-secondary">18K</span>
							
							
													</a>
					</div>
							</div>
	</div>
					<div class="navbar-subscribe">
									<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							<h3 class="pk-title">Sign Up for Our Newsletter</h3>
															<p class="pk-subscribe-message ">Get breaking NHL News direct to your inbox.</p>
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="f5fe892712">

								<div class="pk-input-group">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/nhl-injury-updates-bruins-flames-kings-canadiens-senators-penguins-and-maple-leafs/2021/01/22/" />							</form>

															<div class="pk-privacy pk-color-secondary">
									<label><input name="pk-privacy" type="checkbox">By checking this box, you confirm that you have read and are agreeing to our terms of use regarding the storage of the data submitted through this form.</label>
								</div>
													</div>
					</div>
				</div>
								</div>
							</div>
			</div>
					<button type="button" class="navbar-toggle-search toggle-search">
			<i class="cs-icon cs-icon-search"></i>
		</button>
		
			</div><!-- .navbar-content -->

		</div><!-- .navbar-container -->

	</div><!-- .navbar-wrap -->

	
<div class="site-search" id="search">
	<div class="cs-container">
		<div class="search-form-wrap">
			
<form role="search" method="get" class="search-form" action="https://nhlrumors.com/">
	<label class="sr-only">Search for:</label>
	<div class="cs-input-group">
		<input type="search" value="" name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" class="search-field" placeholder="Enter your search topic" required>
		<button type="submit" class="search-submit">Search</button>
	</div>
</form>
			<span class="search-close"></span>
		</div>
	</div>
</div>

</nav><!-- .navbar -->

			
		</header><!-- #masthead -->

		
		<section class="cs-custom-content cs-custom-content-site_content-before"><div class="top-leader">
<div id="RTK_sKld"  style="overflow:hidden"></div>
<div id="RTK_hnVK"  style="overflow:hidden"></div>
</div></section>
        <div class="site-content">

            
<section class="entry-header entry-single-header entry-header-standard entry-header-thumbnail">

	
	

	<div class="cs-container">

		
		
					<div class="entry-inline-meta">
							</div>
		
		<h1 class="entry-title">NHL Injury Updates: Bruins, Flames, Kings, Canadiens, Senators, Penguins and Maple Leafs</h1>
						<div class="entry-meta-details">
					<ul class="post-meta"><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul>		<div class="pk-share-buttons-wrap pk-share-buttons-layout-default pk-share-buttons-scheme-default pk-share-buttons-has-counts pk-share-buttons-has-total-counts pk-share-buttons-post_header pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="69049" data-share-url="https://nhlrumors.com/nhl-injury-updates-bruins-flames-kings-canadiens-senators-penguins-and-maple-leafs/2021/01/22/" >

							<div class="pk-share-buttons-total pk-share-buttons-total-no-count">
												<div class="pk-share-buttons-title pk-font-primary">Total</div>
							<div class="pk-share-buttons-count pk-font-heading">0</div>
							<div class="pk-share-buttons-label pk-font-secondary">Shares</div>
										</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://nhlrumors.com/nhl-injury-updates-bruins-flames-kings-canadiens-senators-penguins-and-maple-leafs/2021/01/22/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=NHL%20Injury%20Updates%3A%20Bruins%2C%20Flames%2C%20Kings%2C%20Canadiens%2C%20Senators%2C%20Penguins%20and%20Maple%20Leafs&via=myNHLTradeRumor&url=https://nhlrumors.com/nhl-injury-updates-bruins-flames-kings-canadiens-senators-penguins-and-maple-leafs/2021/01/22/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Tweet</span>
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-pinterest pk-share-buttons-no-count" data-id="pinterest">

							<a href="https://pinterest.com/pin/create/bookmarklet/?url=https://nhlrumors.com/nhl-injury-updates-bruins-flames-kings-canadiens-senators-penguins-and-maple-leafs/2021/01/22/&media=https://nhlrumors.com/wp-content/uploads/2019/05/USATSI_12792803_168383719_lowres.jpg" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-pinterest"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Pin it</span>
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
								</div>
		</div>
					</div>
			
		
	</div>

	
</section>

            <div class="site-content-inner">
                                
                <div class="cs-container">

                    
                    <div id="content" class="main-content">

                        

	<div id="primary" class="content-area">

		
		<main id="main" class="site-main">

			
			
				
					
<article id="post-69049" class="post-section post-69049 post type-post status-publish format-standard has-post-thumbnail category-featured category-nhl-injuries category-nhl-news tag-auston-matthews tag-boston-bruins tag-calgary-flames tag-chad-ruhwedel tag-dillon-dube tag-joe-thornton tag-juuso-riikola tag-los-angeles-kings-trade-rumors-news-injuries tag-marcus-pettersson tag-matt-grzelcyk tag-matt-luff tag-nick-robertson tag-ottawa-senators tag-paul-byron tag-pittsburgh-penguins tag-tim-stutzle tag-toronto-maple-leafs-trade-rumors-news-injuries">

	<span class="cs-d-none entry-title">NHL Injury Updates: Bruins, Flames, Kings, Canadiens, Senators, Penguins and Maple Leafs</span>
					<div class="post-media">
						<figure class="wp-caption">
								<a href="https://s22929.pcdn.co/wp-content/uploads/2019/05/USATSI_12792803_168383719_lowres.jpg">
										<img width="640" height="427"   alt="Matt Grzelcyk may not be out long-term.. Tim Stutzle expected to practice today. Pettersson out week-to-week. Joe Thornton not day-to-day." loading="lazy" data-srcset="https://853504.smushcdn.com/1833294/wp-content/uploads/2019/05/USATSI_12792803_168383719_lowres.jpg?size=240x160&amp;lossy=1&amp;strip=1&amp;webp=1 240w, https://853504.smushcdn.com/1833294/wp-content/uploads/2019/05/USATSI_12792803_168383719_lowres-300x200.jpg?lossy=1&amp;strip=1&amp;webp=1 300w, https://853504.smushcdn.com/1833294/wp-content/uploads/2019/05/USATSI_12792803_168383719_lowres.jpg?size=480x320&amp;lossy=1&amp;strip=1&amp;webp=1 480w, https://853504.smushcdn.com/1833294/wp-content/uploads/2019/05/USATSI_12792803_168383719_lowres-630x420.jpg?lossy=1&amp;strip=1&amp;webp=1 630w, https://853504.smushcdn.com/1833294/wp-content/uploads/2019/05/USATSI_12792803_168383719_lowres.jpg?lossy=1&amp;strip=1&amp;webp=1 640w"  data-src="https://s22929.pcdn.co/wp-content/uploads/2019/05/USATSI_12792803_168383719_lowres.jpg" data-sizes="(max-width: 640px) 100vw, 640px" class="pk-lazyload-disabled wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="640" height="427" src="https://s22929.pcdn.co/wp-content/uploads/2019/05/USATSI_12792803_168383719_lowres.jpg" class="pk-lazyload-disabled wp-post-image" alt="Matt Grzelcyk may not be out long-term.. Tim Stutzle expected to practice today. Pettersson out week-to-week. Joe Thornton not day-to-day." loading="lazy" srcset="https://853504.smushcdn.com/1833294/wp-content/uploads/2019/05/USATSI_12792803_168383719_lowres.jpg?size=240x160&amp;lossy=1&amp;strip=1&amp;webp=1 240w, https://853504.smushcdn.com/1833294/wp-content/uploads/2019/05/USATSI_12792803_168383719_lowres-300x200.jpg?lossy=1&amp;strip=1&amp;webp=1 300w, https://853504.smushcdn.com/1833294/wp-content/uploads/2019/05/USATSI_12792803_168383719_lowres.jpg?size=480x320&amp;lossy=1&amp;strip=1&amp;webp=1 480w, https://853504.smushcdn.com/1833294/wp-content/uploads/2019/05/USATSI_12792803_168383719_lowres-630x420.jpg?lossy=1&amp;strip=1&amp;webp=1 630w, https://853504.smushcdn.com/1833294/wp-content/uploads/2019/05/USATSI_12792803_168383719_lowres.jpg?lossy=1&amp;strip=1&amp;webp=1 640w" sizes="(max-width: 640px) 100vw, 640px" /></noscript>								</a>
																		<figcaption class="wp-caption-text">© Greg M. Cooper-USA TODAY Sports</figcaption>
														</figure>
				</div>
				            <div class="entry-container">
                            <div class="entry-sidebar-wrap">
                    		<div class="entry-post-next cs-d-none cs-d-lg-block">
			<h5 class="title-block">
				Up next			</h5>

			<article>
									<div class="entry-thumbnail">
						<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
							<div class="cs-overlay-background">
								<img width="200" height="110"   alt="Will the Canucks bring Tryamkin back after his KHL season? Penguins looking at the trade market. Some coaches are still not getting full pay." loading="lazy" data-srcset="https://853504.smushcdn.com/1833294/wp-content/uploads/2020/07/USATSI_9994064_168383719_lowres.jpg?size=40x22&amp;lossy=1&amp;strip=1&amp;webp=1 40w, https://853504.smushcdn.com/1833294/wp-content/uploads/2020/07/USATSI_9994064_168383719_lowres.jpg?size=80x44&amp;lossy=1&amp;strip=1&amp;webp=1 80w, https://853504.smushcdn.com/1833294/wp-content/uploads/2020/07/USATSI_9994064_168383719_lowres.jpg?size=120x66&amp;lossy=1&amp;strip=1&amp;webp=1 120w, https://853504.smushcdn.com/1833294/wp-content/uploads/2020/07/USATSI_9994064_168383719_lowres-200x110.jpg?lossy=1&amp;strip=1&amp;webp=1 200w"  data-src="https://s22929.pcdn.co/wp-content/uploads/2020/07/USATSI_9994064_168383719_lowres-200x110.jpg" data-sizes="(max-width: 200px) 100vw, 200px" class="attachment-csco-intermediate size-csco-intermediate wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="200" height="110" src="https://s22929.pcdn.co/wp-content/uploads/2020/07/USATSI_9994064_168383719_lowres-200x110.jpg" class="attachment-csco-intermediate size-csco-intermediate wp-post-image" alt="Will the Canucks bring Tryamkin back after his KHL season? Penguins looking at the trade market. Some coaches are still not getting full pay." loading="lazy" srcset="https://853504.smushcdn.com/1833294/wp-content/uploads/2020/07/USATSI_9994064_168383719_lowres.jpg?size=40x22&amp;lossy=1&amp;strip=1&amp;webp=1 40w, https://853504.smushcdn.com/1833294/wp-content/uploads/2020/07/USATSI_9994064_168383719_lowres.jpg?size=80x44&amp;lossy=1&amp;strip=1&amp;webp=1 80w, https://853504.smushcdn.com/1833294/wp-content/uploads/2020/07/USATSI_9994064_168383719_lowres.jpg?size=120x66&amp;lossy=1&amp;strip=1&amp;webp=1 120w, https://853504.smushcdn.com/1833294/wp-content/uploads/2020/07/USATSI_9994064_168383719_lowres-200x110.jpg?lossy=1&amp;strip=1&amp;webp=1 200w" sizes="(max-width: 200px) 100vw, 200px" /></noscript>							</div>
							<div class="cs-overlay-content">
															</div>
							<a href="https://nhlrumors.com/nhl-rumors-vancouver-canucks-pittsburgh-penguins-and-not-all-coaches-getting-full-pay/2021/01/22/" class="cs-overlay-link"></a>
						</div>
					</div>
								<header class="entry-header">
					<h6 class="entry-title"><a href="https://nhlrumors.com/nhl-rumors-vancouver-canucks-pittsburgh-penguins-and-not-all-coaches-getting-full-pay/2021/01/22/">NHL Rumors: Vancouver Canucks, Pittsburgh Penguins, and Not All Coaches Getting Full Pay</a></h6>
									</header>
				</div>
		</section>
	                    <div class="entry-sidebar">
                        
<section class="post-section post-sidebar-date">
	<time class="entry-date published" datetime="2021-01-22T10:35:28-05:00"><span class="reader-text published-text">Published on</span> 01/22/2021</time></section>


<section class="post-section post-sidebar-author">

	<h5 class="title-block">
		Author	</h5>

			<div class="author-wrap">
			<div class="author">
				<div class="author-description">
					<h5 class="title-author">
						<span class="fn">
							<a href="https://nhlrumors.com/author/markeasson/" rel="author">
								Mark Easson							</a>
						</span>
					</h5>
									</div>
			</div>
		</div>
		
</section>

                    </div>
                </div>
                        
	<div class="entry-content-wrap">

		
		<div class="entry-content">

			<h5 id="injury-updates-from-around-the-league"><strong>Injury updates from around the league</strong></h5>
<p><strong><a href="https://bostonhockeynow.com/2021/01/21/grzelcyk-guts-it-out-for-assist-in-5-4-shootout-win-for-boston-bruins/">Jimmy Murphy of Boston Hockey Now</a></strong>: Boston Bruins defenseman <a href="https://www.hockey-reference.com/players/g/grzelma01.html?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Matt Grzelcyk</a> was dealing with an upper-body injury, and was slowed even more last night after a collision in the second period. He finished the third period but wasn&#8217;t able to get on the ice for OT.</p>
<blockquote><p>“He was playing through some discomfort,” Cassidy said of <a href="https://www.hockey-reference.com/players/g/grzelma01.html?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Matt Grzelcyk</a> following the Bruins’ first win on home ice. “He wasn’t gonna be able to cover the ice he needed to. He’s had a couple of tough nights now. … Hopefully, there’s no long-term damage there. Doesn’t sound like it.”</p></blockquote>
<p><strong><a href="https://twitter.com/WesGilbertson/status/1352320634043330561">Wes Gilbertson</a></strong>: Calgary Flames forward <a href="https://www.hockey-reference.com/players/d/dubedi01.html?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Dillon Dube</a> missed practice with a lower-body injury but they are hopeful he&#8217;ll be ready for Sunday&#8217;s game against the Maple Leafs.</p>
<p><strong><a href="https://twitter.com/PuckPedia/status/1352434402010128385">Puck Pedia</a></strong>: The Los Angeles Kings have put <a href="https://www.hockey-reference.com/players/l/luffma01.html?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Matt Luff</a> on the IR retroactive to January 16th.</p>
<p><strong><a href="https://twitter.com/renlavoietva/status/1352483019269885954">Renaud Lavoie</a></strong>: Montreal Canadiens forward <a href="https://www.hockey-reference.com/players/b/byronpa01.html?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Paul Byron</a> left last night&#8217;s game early.</p>
<p><strong><a href="https://twitter.com/TSN1200/status/1352364498498285568">TSN 1200</a></strong>: Ottawa Senators coach DJ Smith said that forward <a href="https://www.hockey-reference.com/players/s/stuetti02.html?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Tim Stutzle</a> skated yesterday morning and is expected to practice today. Smith doesn&#8217;t think that Stutzle will be out much longer.</p>
<p><strong><a href="https://twitter.com/JoshYohe_PGH/status/1352319921204682752">Josh Yohe</a></strong>: Pittsburgh Penguins head coach <a href="https://www.hockey-reference.com/players/s/sullimi01.html?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Mike Sullivan</a> said that defenseman <a href="https://www.hockey-reference.com/players/p/pettema01.html?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Marcus Pettersson</a> is out &#8220;week-to-week&#8221; and defenseman <a href="https://www.hockey-reference.com/players/r/riikoju01.html?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Juuso Riikola</a> will be out &#8220;longer term.&#8221;</p>
<p><strong><a href="https://twitter.com/PensJG/status/1352320679086075907">Josh Getzoff</a></strong>: Penguins defenseman <a href="https://www.hockey-reference.com/players/r/ruhwech01.html?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Chad Ruhwedel</a> missed practice for the birth of his first child but he&#8217;s expected to be available for tonight&#8217;s game.</p>
<p><strong><a href="https://twitter.com/kristen_shilton/status/1352345673451139078">Kristen Shilton</a></strong>: The Toronto Maple Leafs have put forward Nick Robertson on the LTIR.</p>
<p><strong><a href="https://twitter.com/lukefoxjukebox/status/1352318122666188803">Luke Fox</a></strong>: <a href="https://www.hockey-reference.com/players/k/keefesh01.html?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Sheldon Keefe</a> didn&#8217;t have much of an update on injured Maple Leafs forward <a href="https://www.hockey-reference.com/players/t/thornjo01.html?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Joe Thornton</a>&#8216;s injury but said &#8220;It&#8217;s not a day-to-day thing.&#8221;</p>
<p><strong><a href="https://twitter.com/PierreVLeBrun/status/1352315089144197120">Pierre LeBrun</a></strong>: Thornton was having an MRI yesterday afternoon.</p>
<p><a href="https://twitter.com/reporterchris/status/1352642315249213445"><strong>Chris Johnston</strong></a>: Maple Leafs Auston Matthews will miss tonight&#8217;s game with a minor injury. It&#8217;s believed to be short-term and they are being cautious.</p>
		</div>

        
		 <div id="ml-spotim">
        <div data-spotim-module="community-promo" data-post-id="69049" data-host-url="https://nhlrumors.com/nhl-injury-updates-bruins-flames-kings-canadiens-senators-penguins-and-maple-leafs/2021/01/22/" data-spot-id="sp_oHhGytg0"></div>
        <div data-spotim-module="recirculation" data-spot-id="sp_oHhGytg0"></div>
        <script async="true" type="text/javascript" src="https://recirculation.spot.im/spot/sp_oHhGytg0"></script>
        <script async
                data-spotim-module="spotim-launcher"
                src="https://launcher.spot.im/spot/sp_oHhGytg0"
                data-post-url="https://nhlrumors.com/nhl-injury-updates-bruins-flames-kings-canadiens-senators-penguins-and-maple-leafs/2021/01/22/"
                data-article-tags="auston-matthews, boston-bruins, calgary-flames, chad-ruhwedel, dillon-dube, joe-thornton, juuso-riikola, los-angeles-kings-trade-rumors-news-injuries, marcus-pettersson, matt-grzelcyk, matt-luff, nick-robertson, ottawa-senators, paul-byron, pittsburgh-penguins, tim-stutzle, toronto-maple-leafs-trade-rumors-news-injuries, featured, nhl-injuries, nhl-news"
                data-post-id="69049"></script>
    </div>
		
		
		
        <script type="text/javascript">
            taboola_container_id = 'taboola-below-article-69049';
            // Create DOM element to contain the widget using above id
        </script>

        <div id="taboola-below-article-69049"></div>

        <script type="text/javascript">
            window._taboola = window._taboola || [];

            _taboola.push({mode:'thumbnails-a', container: taboola_container_id, placement: 'Below Article Thumbnails', target_type: 'mix'});

            _taboola.push({article:'auto', url:'https://nhlrumors.com/nhl-injury-updates-bruins-flames-kings-canadiens-senators-penguins-and-maple-leafs/2021/01/22/'});
        </script>
	</div>

	            </div>
            </article>

				
			
			
		</main>

		
	</div><!-- .content-area -->


	<aside id="secondary" class="widget-area sidebar-area">
		<div class="sidebar sidebar-1">
						<div class="widget_text widget custom_html-6 widget_custom_html"><h5 class="title-block title-widget">Odds Shark</h5><div class="textwidget custom-html-widget"><div style="max-height:500px;overflow:auto;">
<script id="rop-embedded-odds" src="https://odds.oddsshark.com/rop-widget/612/NHL" async></script>
</div></div></div>					</div>
		<div class="sidebar sidebar-2"></div>
	</aside><!-- .widget-area -->


                            
                        </div><!-- .main-content -->

                    
                </div><!-- .cs-container -->

                                            </div><!-- .site-content-inner -->

            
        </div><!-- .site-content -->

		
		
<div class="section-footer-posts">

	
		<div class="cs-container">

			<div class="cs-footer-posts-wrap">

				<div class="cs-footer-posts cs-featured-posts cs-featured-type-4">
					
<article class="layout-featured-grid post-69051 post type-post status-publish format-standard has-post-thumbnail category-featured category-nhl-free-agents category-nhl-rumors tag-brady-tkachuk tag-columbus-blue-jackets tag-ottawa-senators tag-pierre-luc-dubois">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://nhlrumors.com/nhl-rumors-senators-and-brady-tkachuk-blue-jackets-and-pierre-luc-dubois/2021/01/22/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="260" height="140"   alt="Brady Tkachuk and the Senators focusing on the season and not the next contract. Will Pierre-Luc Dubois force GM Jarmo Kekalainen&#039;s hand?" loading="lazy" data-srcset="https://853504.smushcdn.com/1833294/wp-content/uploads/2020/08/USATSI_11402582_168383719_lowres.jpg?size=52x28&amp;lossy=1&amp;strip=1&amp;webp=1 52w, https://853504.smushcdn.com/1833294/wp-content/uploads/2020/08/USATSI_11402582_168383719_lowres.jpg?size=104x56&amp;lossy=1&amp;strip=1&amp;webp=1 104w, https://853504.smushcdn.com/1833294/wp-content/uploads/2020/08/USATSI_11402582_168383719_lowres.jpg?size=156x84&amp;lossy=1&amp;strip=1&amp;webp=1 156w, https://853504.smushcdn.com/1833294/wp-content/uploads/2020/08/USATSI_11402582_168383719_lowres.jpg?size=208x112&amp;lossy=1&amp;strip=1&amp;webp=1 208w, https://853504.smushcdn.com/1833294/wp-content/uploads/2020/08/USATSI_11402582_168383719_lowres-260x140.jpg?lossy=1&amp;strip=1&amp;webp=1 260w, https://853504.smushcdn.com/1833294/wp-content/uploads/2020/08/USATSI_11402582_168383719_lowres-300x160.jpg?lossy=1&amp;strip=1&amp;webp=1 300w, https://853504.smushcdn.com/1833294/wp-content/uploads/2020/08/USATSI_11402582_168383719_lowres-560x300.jpg?lossy=1&amp;strip=1&amp;webp=1 560w"  data-src="https://s22929.pcdn.co/wp-content/uploads/2020/08/USATSI_11402582_168383719_lowres-260x140.jpg" data-sizes="(max-width: 260px) 100vw, 260px" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="260" height="140" src="https://s22929.pcdn.co/wp-content/uploads/2020/08/USATSI_11402582_168383719_lowres-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="Brady Tkachuk and the Senators focusing on the season and not the next contract. Will Pierre-Luc Dubois force GM Jarmo Kekalainen&#039;s hand?" loading="lazy" srcset="https://853504.smushcdn.com/1833294/wp-content/uploads/2020/08/USATSI_11402582_168383719_lowres.jpg?size=52x28&amp;lossy=1&amp;strip=1&amp;webp=1 52w, https://853504.smushcdn.com/1833294/wp-content/uploads/2020/08/USATSI_11402582_168383719_lowres.jpg?size=104x56&amp;lossy=1&amp;strip=1&amp;webp=1 104w, https://853504.smushcdn.com/1833294/wp-content/uploads/2020/08/USATSI_11402582_168383719_lowres.jpg?size=156x84&amp;lossy=1&amp;strip=1&amp;webp=1 156w, https://853504.smushcdn.com/1833294/wp-content/uploads/2020/08/USATSI_11402582_168383719_lowres.jpg?size=208x112&amp;lossy=1&amp;strip=1&amp;webp=1 208w, https://853504.smushcdn.com/1833294/wp-content/uploads/2020/08/USATSI_11402582_168383719_lowres-260x140.jpg?lossy=1&amp;strip=1&amp;webp=1 260w, https://853504.smushcdn.com/1833294/wp-content/uploads/2020/08/USATSI_11402582_168383719_lowres-300x160.jpg?lossy=1&amp;strip=1&amp;webp=1 300w, https://853504.smushcdn.com/1833294/wp-content/uploads/2020/08/USATSI_11402582_168383719_lowres-560x300.jpg?lossy=1&amp;strip=1&amp;webp=1 560w" sizes="(max-width: 260px) 100vw, 260px" /></noscript>						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://nhlrumors.com/featured/" rel="category tag">Featured</a></li>
	<li><a href="https://nhlrumors.com/nhl-free-agents/" rel="category tag">NHL Free Agents</a></li>
	<li><a href="https://nhlrumors.com/nhl-rumors/" rel="category tag">NHL Rumors</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<h2 class="entry-title">NHL Rumors: Senators and Brady Tkachuk &#8230; Blue Jackets and Pierre-Luc Dubois</h2>				</header>


				<div class="entry-excerpt">
					Brady Tkachuk and the Senators focusing on the season and not the next contract. Will&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://nhlrumors.com/author/markeasson/" title="View all posts by Mark Easson">Mark Easson</a></span></li><li class="meta-date">01/22/2021</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-69051 -->

<article class="layout-featured-grid post-69050 post type-post status-publish format-standard has-post-thumbnail category-featured category-nhl-free-agents category-nhl-rumors tag-edmonton-oilers-trade-rumors-news-injuries tag-nikita-tryamkin tag-pittsburgh-penguins tag-vancouver-canucks tag-vasili-podkolzin">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://nhlrumors.com/nhl-rumors-vancouver-canucks-pittsburgh-penguins-and-not-all-coaches-getting-full-pay/2021/01/22/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="260" height="140"   alt="Will the Canucks bring Tryamkin back after his KHL season? Penguins looking at the trade market. Some coaches are still not getting full pay." loading="lazy" data-srcset="https://853504.smushcdn.com/1833294/wp-content/uploads/2020/07/USATSI_9994064_168383719_lowres.jpg?size=52x28&amp;lossy=1&amp;strip=1&amp;webp=1 52w, https://853504.smushcdn.com/1833294/wp-content/uploads/2020/07/USATSI_9994064_168383719_lowres.jpg?size=104x56&amp;lossy=1&amp;strip=1&amp;webp=1 104w, https://853504.smushcdn.com/1833294/wp-content/uploads/2020/07/USATSI_9994064_168383719_lowres.jpg?size=156x84&amp;lossy=1&amp;strip=1&amp;webp=1 156w, https://853504.smushcdn.com/1833294/wp-content/uploads/2020/07/USATSI_9994064_168383719_lowres.jpg?size=208x112&amp;lossy=1&amp;strip=1&amp;webp=1 208w, https://853504.smushcdn.com/1833294/wp-content/uploads/2020/07/USATSI_9994064_168383719_lowres-260x140.jpg?lossy=1&amp;strip=1&amp;webp=1 260w, https://853504.smushcdn.com/1833294/wp-content/uploads/2020/07/USATSI_9994064_168383719_lowres-300x160.jpg?lossy=1&amp;strip=1&amp;webp=1 300w, https://853504.smushcdn.com/1833294/wp-content/uploads/2020/07/USATSI_9994064_168383719_lowres-560x300.jpg?lossy=1&amp;strip=1&amp;webp=1 560w"  data-src="https://s22929.pcdn.co/wp-content/uploads/2020/07/USATSI_9994064_168383719_lowres-260x140.jpg" data-sizes="(max-width: 260px) 100vw, 260px" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="260" height="140" src="https://s22929.pcdn.co/wp-content/uploads/2020/07/USATSI_9994064_168383719_lowres-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="Will the Canucks bring Tryamkin back after his KHL season? Penguins looking at the trade market. Some coaches are still not getting full pay." loading="lazy" srcset="https://853504.smushcdn.com/1833294/wp-content/uploads/2020/07/USATSI_9994064_168383719_lowres.jpg?size=52x28&amp;lossy=1&amp;strip=1&amp;webp=1 52w, https://853504.smushcdn.com/1833294/wp-content/uploads/2020/07/USATSI_9994064_168383719_lowres.jpg?size=104x56&amp;lossy=1&amp;strip=1&amp;webp=1 104w, https://853504.smushcdn.com/1833294/wp-content/uploads/2020/07/USATSI_9994064_168383719_lowres.jpg?size=156x84&amp;lossy=1&amp;strip=1&amp;webp=1 156w, https://853504.smushcdn.com/1833294/wp-content/uploads/2020/07/USATSI_9994064_168383719_lowres.jpg?size=208x112&amp;lossy=1&amp;strip=1&amp;webp=1 208w, https://853504.smushcdn.com/1833294/wp-content/uploads/2020/07/USATSI_9994064_168383719_lowres-260x140.jpg?lossy=1&amp;strip=1&amp;webp=1 260w, https://853504.smushcdn.com/1833294/wp-content/uploads/2020/07/USATSI_9994064_168383719_lowres-300x160.jpg?lossy=1&amp;strip=1&amp;webp=1 300w, https://853504.smushcdn.com/1833294/wp-content/uploads/2020/07/USATSI_9994064_168383719_lowres-560x300.jpg?lossy=1&amp;strip=1&amp;webp=1 560w" sizes="(max-width: 260px) 100vw, 260px" /></noscript>						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://nhlrumors.com/featured/" rel="category tag">Featured</a></li>
	<li><a href="https://nhlrumors.com/nhl-free-agents/" rel="category tag">NHL Free Agents</a></li>
	<li><a href="https://nhlrumors.com/nhl-rumors/" rel="category tag">NHL Rumors</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<h2 class="entry-title">NHL Rumors: Vancouver Canucks, Pittsburgh Penguins, and Not All Coaches Getting Full Pay</h2>				</header>


				<div class="entry-excerpt">
					Will the Canucks bring Tryamkin back after his KHL season? Penguins looking at the&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://nhlrumors.com/author/markeasson/" title="View all posts by Mark Easson">Mark Easson</a></span></li><li class="meta-date">01/22/2021</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-69050 -->

<article class="layout-featured-grid post-69045 post type-post status-publish format-standard has-post-thumbnail category-featured category-nhl-news tag-alex-ovechkin tag-columbus-blue-jackets tag-connor-mcmichael tag-criag-anderson tag-detroit-red-wings tag-dmitry-orlov tag-evgeny-kuznetsov tag-john-tortorella tag-jon-merrill tag-mackenzie-blackwood tag-new-jersey-devils tag-pierre-luc-dubois tag-sam-gagner tag-washington-capitals">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://nhlrumors.com/nhl-news-dubois-covid-protocol-list-samsonov-positive-and-what-if-a-team-cant-play-56-games/2021/01/22/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="260" height="140"   alt="Pierre-Luc Dubois benched. Three more added to COVID Protocol list. Ilya Samsonov tests positive. What if a team can&#039;t play all 56 games?" loading="lazy" data-srcset="https://853504.smushcdn.com/1833294/wp-content/uploads/2020/07/USATSI_13904310_168383719_lowres.jpg?size=52x28&amp;lossy=1&amp;strip=1&amp;webp=1 52w, https://853504.smushcdn.com/1833294/wp-content/uploads/2020/07/USATSI_13904310_168383719_lowres.jpg?size=104x56&amp;lossy=1&amp;strip=1&amp;webp=1 104w, https://853504.smushcdn.com/1833294/wp-content/uploads/2020/07/USATSI_13904310_168383719_lowres.jpg?size=156x84&amp;lossy=1&amp;strip=1&amp;webp=1 156w, https://853504.smushcdn.com/1833294/wp-content/uploads/2020/07/USATSI_13904310_168383719_lowres.jpg?size=208x112&amp;lossy=1&amp;strip=1&amp;webp=1 208w, https://853504.smushcdn.com/1833294/wp-content/uploads/2020/07/USATSI_13904310_168383719_lowres-260x140.jpg?lossy=1&amp;strip=1&amp;webp=1 260w, https://853504.smushcdn.com/1833294/wp-content/uploads/2020/07/USATSI_13904310_168383719_lowres-300x160.jpg?lossy=1&amp;strip=1&amp;webp=1 300w, https://853504.smushcdn.com/1833294/wp-content/uploads/2020/07/USATSI_13904310_168383719_lowres-560x300.jpg?lossy=1&amp;strip=1&amp;webp=1 560w"  data-src="https://s22929.pcdn.co/wp-content/uploads/2020/07/USATSI_13904310_168383719_lowres-260x140.jpg" data-sizes="(max-width: 260px) 100vw, 260px" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="260" height="140" src="https://s22929.pcdn.co/wp-content/uploads/2020/07/USATSI_13904310_168383719_lowres-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="Pierre-Luc Dubois benched. Three more added to COVID Protocol list. Ilya Samsonov tests positive. What if a team can&#039;t play all 56 games?" loading="lazy" srcset="https://853504.smushcdn.com/1833294/wp-content/uploads/2020/07/USATSI_13904310_168383719_lowres.jpg?size=52x28&amp;lossy=1&amp;strip=1&amp;webp=1 52w, https://853504.smushcdn.com/1833294/wp-content/uploads/2020/07/USATSI_13904310_168383719_lowres.jpg?size=104x56&amp;lossy=1&amp;strip=1&amp;webp=1 104w, https://853504.smushcdn.com/1833294/wp-content/uploads/2020/07/USATSI_13904310_168383719_lowres.jpg?size=156x84&amp;lossy=1&amp;strip=1&amp;webp=1 156w, https://853504.smushcdn.com/1833294/wp-content/uploads/2020/07/USATSI_13904310_168383719_lowres.jpg?size=208x112&amp;lossy=1&amp;strip=1&amp;webp=1 208w, https://853504.smushcdn.com/1833294/wp-content/uploads/2020/07/USATSI_13904310_168383719_lowres-260x140.jpg?lossy=1&amp;strip=1&amp;webp=1 260w, https://853504.smushcdn.com/1833294/wp-content/uploads/2020/07/USATSI_13904310_168383719_lowres-300x160.jpg?lossy=1&amp;strip=1&amp;webp=1 300w, https://853504.smushcdn.com/1833294/wp-content/uploads/2020/07/USATSI_13904310_168383719_lowres-560x300.jpg?lossy=1&amp;strip=1&amp;webp=1 560w" sizes="(max-width: 260px) 100vw, 260px" /></noscript>						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://nhlrumors.com/featured/" rel="category tag">Featured</a></li>
	<li><a href="https://nhlrumors.com/nhl-news/" rel="category tag">NHL News</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<h2 class="entry-title">NHL News: Dubois, COVID Protocol List, Samsonov Positive, and What If A Team Can&#8217;t Play 56 Games?</h2>				</header>


				<div class="entry-excerpt">
					Torts benches Dubois. Three more added to COVID Protocol list. Ilya Samsonov tests&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://nhlrumors.com/author/markeasson/" title="View all posts by Mark Easson">Mark Easson</a></span></li><li class="meta-date">01/22/2021</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-69045 -->

<article class="layout-featured-grid post-69048 post type-post status-publish format-standard has-post-thumbnail category-featured category-nhl-rumors tag-alex-pietrangelo tag-cale-makar tag-dougie-hamilton tag-erik-karlsson tag-john-carlson tag-kris-letang tag-norris-trophy tag-quinn-hughes tag-roman-josi tag-torey-krug tag-victor-hedman">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://nhlrumors.com/some-early-nhl-betting-odds-for-the-norris-trophy/2021/01/22/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="209" height="140"   alt="NHL Betting Odds: An early look at some of the early favorites to win the Norris Trophy for the 2020-21 NHL season." loading="lazy" data-srcset="https://853504.smushcdn.com/1833294/wp-content/uploads/2018/11/USATSI_9064275_168383719_lowres-300x201.jpg?lossy=1&amp;strip=1&amp;webp=1 300w, https://853504.smushcdn.com/1833294/wp-content/uploads/2018/11/USATSI_9064275_168383719_lowres-537x360.jpg?lossy=1&amp;strip=1&amp;webp=1 537w, https://853504.smushcdn.com/1833294/wp-content/uploads/2018/11/USATSI_9064275_168383719_lowres-628x420.jpg?lossy=1&amp;strip=1&amp;webp=1 628w, https://853504.smushcdn.com/1833294/wp-content/uploads/2018/11/USATSI_9064275_168383719_lowres.jpg?lossy=1&amp;strip=1&amp;webp=1 640w"  data-src="https://s22929.pcdn.co/wp-content/uploads/2018/11/USATSI_9064275_168383719_lowres.jpg" data-sizes="(max-width: 209px) 100vw, 209px" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="209" height="140" src="https://s22929.pcdn.co/wp-content/uploads/2018/11/USATSI_9064275_168383719_lowres.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="NHL Betting Odds: An early look at some of the early favorites to win the Norris Trophy for the 2020-21 NHL season." loading="lazy" srcset="https://853504.smushcdn.com/1833294/wp-content/uploads/2018/11/USATSI_9064275_168383719_lowres-300x201.jpg?lossy=1&amp;strip=1&amp;webp=1 300w, https://853504.smushcdn.com/1833294/wp-content/uploads/2018/11/USATSI_9064275_168383719_lowres-537x360.jpg?lossy=1&amp;strip=1&amp;webp=1 537w, https://853504.smushcdn.com/1833294/wp-content/uploads/2018/11/USATSI_9064275_168383719_lowres-628x420.jpg?lossy=1&amp;strip=1&amp;webp=1 628w, https://853504.smushcdn.com/1833294/wp-content/uploads/2018/11/USATSI_9064275_168383719_lowres.jpg?lossy=1&amp;strip=1&amp;webp=1 640w" sizes="(max-width: 209px) 100vw, 209px" /></noscript>						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://nhlrumors.com/featured/" rel="category tag">Featured</a></li>
	<li><a href="https://nhlrumors.com/nhl-rumors/" rel="category tag">NHL Rumors</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<h2 class="entry-title">Some Early NHL Betting Odds For The Norris Trophy</h2>				</header>


				<div class="entry-excerpt">
					An early look at the early favorites to win the Norris Trophy for the 2020-21 NHL season.				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://nhlrumors.com/author/chriswassel04/" title="View all posts by Chris Wassel">Chris Wassel</a></span></li><li class="meta-date">01/22/2021</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>1 minute read</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-69048 -->
				</div>

				
			</div>

		</div>

	
</div>


		
		<footer id="colophon" class="site-footer cs-bg-dark">

			<div class="site-info">

									<div class="footer-aside">
										<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							
															<p class="pk-subscribe-message ">Subscribe to our daily newsletter.</p>
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="f5fe892712">

								<div class="pk-input-group">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/nhl-injury-updates-bruins-flames-kings-canadiens-senators-penguins-and-maple-leafs/2021/01/22/" />							</form>

															<div class="pk-privacy pk-color-secondary">
									<label><input name="pk-privacy" type="checkbox">By checking this box, you confirm that you have read and are agreeing to our terms of use regarding the storage of the data submitted through this form.</label>
								</div>
													</div>
					</div>
				</div>
									</div>
				
				<div class="footer-content">
											<h5 class="site-title footer-title">NHL Rumors</h5>
							<div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-align-default pk-social-links-scheme-bold pk-social-links-scheme-light-rounded pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
						<a href="https://facebook.com/NHLrumorscom" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
															<span class="pk-social-links-count pk-font-secondary">34K</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
						<a href="https://twitter.com/myNHLTradeRumor" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
															<span class="pk-social-links-count pk-font-secondary">18K</span>
							
							
													</a>
					</div>
							</div>
	</div>
	
					<nav class="navbar-footer"><ul id="menu-footer-menu" class="navbar-nav"><li id="menu-item-64602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64602"><a href="https://nhlrumors.com/about/">About</a></li>
<li id="menu-item-64600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64600"><a href="https://nhlrumors.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-64601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-64601"><a href="https://nhlrumors.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-64599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64599"><a href="https://nhlrumors.com/contact/">Contact</a></li>
<li id="menu-item-64603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64603"><a href="https://mediumlarge.la">Medium Large, LLC</a></li>
</ul></nav>
											<div class="footer-copyright">
							© 2009-2021 <a href="https://mediumlarge.la/">Medium Large Sports Media</a>, LLC. All Rights Reserved. Use of this site constitutes acceptance of our Terms of Use and Privacy Policy.						</div>
										</div>
			</div><!-- .site-info -->

		</footer>

		
	</div><!-- .site-inner -->

	
</div><!-- .site -->



		
		            <script type="text/javascript">

                //jQuery(document).ready(function($) {
                jQuery(document).ready(function ($) {
                    var count = 0;
                    var pathname = window.location.pathname; // Returns path only
                    var url = window.location.href;
                    var pdf;

                    $("a").each(function () {


                        if (($(this).attr('href') !== '#') && ($(this).attr('href') != null)) {

                            var url = $(this).attr('href');

							
                        }

                    }); //each


                });

            </script>

					<a href="#top" class="pk-scroll-to-top">
				<i class="pk-icon pk-icon-up"></i>
			</a>
					<div class="pk-mobile-share-overlay">
							</div>
			
			<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":31,"name":"Mark Easson","avatar":"6200c5d195992240a5a2a54307618f6b"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '24640']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
					<div id="fb-root"></div>
		<script>( function( d, s, id ) {
			var js, fjs = d.getElementsByTagName( s )[0];
			if ( d.getElementById( id ) ) return;
			js = d.createElement( s ); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=305449883698649";
			fjs.parentNode.insertBefore( js, fjs );
		}( document, 'script', 'facebook-jssdk' ) );</script>
					<style type="text/css">
					.searchwp-live-search-results {
						opacity: 0;
						transition: opacity .25s ease-in-out;
						-moz-transition: opacity .25s ease-in-out;
						-webkit-transition: opacity .25s ease-in-out;
						height: 0;
						overflow: hidden;
						z-index: 9999995; /* Exceed SearchWP Modal Search Form overlay. */
						position: absolute;
						display: none;
					}

					.searchwp-live-search-results-showing {
						display: block;
						opacity: 1;
						height: auto;
						overflow: auto;
					}

					.searchwp-live-search-no-results {
						padding: 3em 2em 0;
						text-align: center;
					}

					.searchwp-live-search-no-min-chars:after {
						content: "Continue typing";
						display: block;
						text-align: center;
						padding: 2em 2em 0;
					}
				</style>
			<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/nhlrumors.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/basic-elements/public/js/public-powerkit-basic-elements.js?ver=4.0.0' id='powerkit-basic-elements-js'></script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/justified-gallery/public/js/jquery.justifiedGallery.min.js?ver=2.4.6' id='justifiedgallery-js'></script>
<script type='text/javascript' id='powerkit-justified-gallery-js-extra'>
/* <![CDATA[ */
var powerkitJG = {"rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/justified-gallery/public/js/public-powerkit-justified-gallery.js?ver=2.4.6' id='powerkit-justified-gallery-js'></script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/lightbox/public/js/jquery.magnific-popup.min.js?ver=2.4.6' id='magnific-popup-js'></script>
<script type='text/javascript' id='powerkit-lightbox-js-extra'>
/* <![CDATA[ */
var powerkit_lightbox_localize = {"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","text_counter":"of","single_image_selectors":".entry-content img,.single .post-media img","gallery_selectors":".wp-block-gallery,.gallery","exclude_selectors":"","zoom_icon":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/lightbox/public/js/public-powerkit-lightbox.js?ver=2.4.6' id='powerkit-lightbox-js'></script>
<script type='text/javascript' id='powerkit-opt-in-forms-js-extra'>
/* <![CDATA[ */
var opt_in = {"ajax_url":"https:\/\/nhlrumors.com\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/opt-in-forms/public/js/public-powerkit-opt-in-forms.js?ver=2.4.6' id='powerkit-opt-in-forms-js'></script>
<script type='text/javascript' async="async" defer="defer" src='//assets.pinterest.com/js/pinit.js?ver=5.5.3' id='powerkit-pinterest-js'></script>
<script type='text/javascript' id='powerkit-pin-it-js-extra'>
/* <![CDATA[ */
var powerkit_pinit_localize = {"image_selectors":".entry-content img","exclude_selectors":".pk-block-author,.pk-featured-categories img,.pk-inline-posts-container img,.pk-instagram-image,.pk-subscribe-image,.pk-block-posts","only_hover":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/pinterest/public/js/public-powerkit-pin-it.js?ver=2.4.6' id='powerkit-pin-it-js'></script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/scroll-to-top/public/js/public-powerkit-scroll-to-top.js?ver=2.4.6' id='powerkit-scroll-to-top-js'></script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/share-buttons/public/js/public-powerkit-share-buttons.js?ver=2.4.6' id='powerkit-share-buttons-js'></script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/slider-gallery/public/js/flickity.pkgd.min.js?ver=2.4.6' id='flickity-js'></script>
<script type='text/javascript' id='powerkit-slider-gallery-js-extra'>
/* <![CDATA[ */
var powerkit_sg_flickity = {"page_info_sep":" of "};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/slider-gallery/public/js/public-powerkit-slider-gallery.js?ver=2.4.6' id='powerkit-slider-gallery-js'></script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/table-of-contents/public/js/public-powerkit-table-of-contents.js?ver=2.4.6' id='powerkit-table-of-contents-js'></script>
<script type='text/javascript' id='google-invisible-recaptcha-js-before'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit' id='google-invisible-recaptcha-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfpfM8UAAAAAAudmhdyPDK4di-1o5q_OCw4XcDl&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfpfM8UAAAAAAudmhdyPDK4di-1o5q_OCw4XcDl","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.3.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.8.2' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-content/themes/spotlight-child/js/scripts.js?ver=1595910897' id='child-scripts-js'></script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-content/themes/spotlight-child/js/colcade.js?ver=0.2.0' id='colcade-js'></script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-content/themes/spotlight-child/js/ofi.min.js?ver=3.2.3' id='object-fit-images-js'></script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-content/themes/spotlight-child/js/theme.js?ver=1.2.3' id='csco-scripts-js'></script>
<script type='text/javascript' id='swp-live-search-client-js-extra'>
/* <![CDATA[ */
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/nhlrumors.com\/wp-admin\/admin-ajax.php","origin_id":69049,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
/* ]]> */
</script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/dist/script.min.js?ver=1.5.0' id='swp-live-search-client-js'></script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.3' async='async' id='remote_sdk-js'></script>
	<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Get all links.
				var powerkitSLinksIds = [];

				var powerkitSLinksRestBox = $( '.pk-social-links-mode-rest' );

				// Generate links Ids.
				$( powerkitSLinksRestBox ).each( function( index, wrap ) {

					if ( ! $( wrap ).hasClass( 'pk-social-links-counts-disabled' ) ) {

						$( wrap ).find( '.pk-social-links-item' ).each( function() {
							if ( $( this ).attr( 'data-id' ).length > 0 ) {
								powerkitSLinksIds.push( $( this ).attr( 'data-id' ) );
							}
						});
					}
				});

				// Generate links data.
				var powerkitSLinksData = {};

				if( powerkitSLinksIds.length > 0 ) {
					powerkitSLinksData = { 'ids' : powerkitSLinksIds.join() };
				}

				// Check data.
				if ( ! Object.entries( powerkitSLinksData ).length ) {
					return;
				}

				// Get results by REST API.
				$.ajax({
					type: 'GET',
					url: 'https://nhlrumors.com/wp-json/social-counts/v1/get-counts',
					data: powerkitSLinksData,
					beforeSend: function(){

						// Add Loading Class.
						powerkitSLinksRestBox.addClass( 'pk-social-links-loading' );
					},
					success: function( response ) {

						if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

							// SLinks loop.
							$.each( response, function( index, data ) {

								// Find Bsa Item.
								var powerkitSLinksItem = powerkitSLinksRestBox.find( '.pk-social-links-item[data-id="' + index + '"]');

								// Set Class.
								if ( data.hasOwnProperty( 'class' ) ) {
									powerkitSLinksItem.addClass( data.class );
								}

								// Set Count.
								if ( data.hasOwnProperty( 'result' ) && data.result !== null && data.result.hasOwnProperty( 'count' ) ) {

									if ( data.result.count ) {
										// Class Item.
										powerkitSLinksItem.removeClass( 'pk-social-links-no-count' ).addClass( 'pk-social-links-item-count' );

										// Count item.
										powerkitSLinksItem.find( '.pk-social-links-count' ).not( '.pk-tippy' ).html( data.result.count );
									}
								} else {
									powerkitSLinksItem.addClass( 'pk-social-links-no-count' );
								}

							});
						}

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					},
					error: function() {

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					}
				});
			});

		})(jQuery);
	</script>
		<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Each All Share boxes.
				$( '.pk-share-buttons-mode-rest' ).each( function() {

					var powerkitButtonsIds = [],
						powerkitButtonsBox = $( this );

					// Check Counts.
					if ( ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-counts' ) && ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) ) {
						return;
					}

					powerkitButtonsBox.find( '.pk-share-buttons-item' ).each( function() {
						if ( $( this ).attr( 'data-id' ).length > 0 ) {
							powerkitButtonsIds.push( $( this ).attr( 'data-id' ) );
						}
					});

					// Generate accounts data.
					var powerkitButtonsData = {};

					if( powerkitButtonsIds.length > 0 ) {
						powerkitButtonsData = {
							'ids'     : powerkitButtonsIds.join(),
							'post_id' : powerkitButtonsBox.attr( 'data-post-id' ),
							'url'     : powerkitButtonsBox.attr( 'data-share-url' ),
						};
					}

					// Get results by REST API.
					$.ajax({
						type: 'GET',
						url: 'https://nhlrumors.com/wp-json/social-share/v1/get-shares',
						data: powerkitButtonsData,
						beforeSend: function(){

							// Add Loading Class.
							powerkitButtonsBox.addClass( 'pk-share-buttons-loading' );
						},
						success: function( response ) {

							if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

								// Accounts loop.
								$.each( response, function( index, data ) {

									if ( index !== 'total_count' ) {

										// Find Bsa Item.
										var powerkitButtonsItem = powerkitButtonsBox.find( '.pk-share-buttons-item[data-id="' + index + '"]');

										// Set Count.
										if ( data.hasOwnProperty( 'count' ) && data.count  ) {

											powerkitButtonsItem.removeClass( 'pk-share-buttons-no-count' ).addClass( 'pk-share-buttons-item-count' );
											powerkitButtonsItem.find( '.pk-share-buttons-count' ).html( data.count );

										} else {
											powerkitButtonsItem.addClass( 'pk-share-buttons-no-count' );
										}
									}
								});

								if ( powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) && response.hasOwnProperty( 'total_count' ) ) {
									var powerkitButtonsTotalBox = powerkitButtonsBox.find( '.pk-share-buttons-total' );

									if ( response.total_count ) {
										powerkitButtonsTotalBox.find( '.pk-share-buttons-count' ).html( response.total_count );
										powerkitButtonsTotalBox.show().removeClass( 'pk-share-buttons-total-no-count' );
									}
								}
							}

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						},
						error: function() {

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						}
					});
				});
			});

		})(jQuery);
	</script>
	

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-D5aWmad5UBDrX"
});
</script>

<noscript>
<div style="display:none;">
<img  border="0" height="1" width="1" alt="Quantcast" data-src="//pixel.quantserve.com/pixel/p-D5aWmad5UBDrX.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//pixel.quantserve.com/pixel/p-D5aWmad5UBDrX.gif" border="0" height="1" width="1" alt="Quantcast"/></noscript>
</div>
</noscript>
<!-- End Quantcast tag -->

</body>
</html>
