<!doctype html>
<html lang="en-US">
	
<head>

<!-- Spotlight Theme -->
	
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="https://gmpg.org/xfn/11">

    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.5 (Yoast SEO v17.5) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>2021-22 Top 10 Detroit Red Wings Prospects - NHL Rumors</title>
	<meta name="description" content="Top 10 Detroit Red Wings prospects: The bounties from that draft are well represented in these rankings as the Red Wings have a very deep prospect pool." />
	<link rel="canonical" href="https://nhlrumors.com/2021-22-top-10-detroit-red-wings-prospects/2021/11/08/" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:title" content="2021-22 Top 10 Detroit Red Wings Prospects - NHL Rumors" />
	<meta name="twitter:description" content="Top 10 Detroit Red Wings prospects: The bounties from that draft are well represented in these rankings as the Red Wings have a very deep prospect pool." />
	<meta name="twitter:image" content="https://s22929.pcdn.co/wp-content/uploads/2021/11/USATSI_17089704_168394737_lowres.jpg" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://nhlrumors.com/#organization","name":"Medium Large, LLC","url":"https://nhlrumors.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://nhlrumors.com/#logo","inLanguage":"en-US","url":"https://s22929.pcdn.co/wp-content/uploads/2019/09/ML_logo_200x200.png","contentUrl":"https://s22929.pcdn.co/wp-content/uploads/2019/09/ML_logo_200x200.png","width":200,"height":200,"caption":"Medium Large, LLC"},"image":{"@id":"https://nhlrumors.com/#logo"}},{"@type":"WebSite","@id":"https://nhlrumors.com/#website","url":"https://nhlrumors.com/","name":"NHL Rumors","description":"NHL Rumors. Your #1 Source for NHL Trade Rumors, Injury Updates, and Fantasy News.","publisher":{"@id":"https://nhlrumors.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://nhlrumors.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://nhlrumors.com/2021-22-top-10-detroit-red-wings-prospects/2021/11/08/#primaryimage","inLanguage":"en-US","url":"https://s22929.pcdn.co/wp-content/uploads/2021/11/USATSI_17089704_168394737_lowres.jpg","contentUrl":"https://s22929.pcdn.co/wp-content/uploads/2021/11/USATSI_17089704_168394737_lowres.jpg","width":640,"height":427,"caption":"\u00a9 Jean-Yves Ahern-USA TODAY Sports"},{"@type":"WebPage","@id":"https://nhlrumors.com/2021-22-top-10-detroit-red-wings-prospects/2021/11/08/#webpage","url":"https://nhlrumors.com/2021-22-top-10-detroit-red-wings-prospects/2021/11/08/","name":"2021-22 Top 10 Detroit Red Wings Prospects - NHL Rumors","isPartOf":{"@id":"https://nhlrumors.com/#website"},"primaryImageOfPage":{"@id":"https://nhlrumors.com/2021-22-top-10-detroit-red-wings-prospects/2021/11/08/#primaryimage"},"datePublished":"2021-11-08T17:59:54+00:00","dateModified":"2021-11-08T17:59:54+00:00","description":"Top 10 Detroit Red Wings prospects: The bounties from that draft are well represented in these rankings as the Red Wings have a very deep prospect pool.","breadcrumb":{"@id":"https://nhlrumors.com/2021-22-top-10-detroit-red-wings-prospects/2021/11/08/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://nhlrumors.com/2021-22-top-10-detroit-red-wings-prospects/2021/11/08/"]}]},{"@type":"BreadcrumbList","@id":"https://nhlrumors.com/2021-22-top-10-detroit-red-wings-prospects/2021/11/08/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://nhlrumors.com/"},{"@type":"ListItem","position":2,"name":"2021-22 Top 10 Detroit Red Wings Prospects"}]},{"@type":"Article","@id":"https://nhlrumors.com/2021-22-top-10-detroit-red-wings-prospects/2021/11/08/#article","isPartOf":{"@id":"https://nhlrumors.com/2021-22-top-10-detroit-red-wings-prospects/2021/11/08/#webpage"},"author":{"@id":"https://nhlrumors.com/#/schema/person/c8573864da79d2ed4ddafdaaa4780ef9"},"headline":"2021-22 Top 10 Detroit Red Wings Prospects","datePublished":"2021-11-08T17:59:54+00:00","dateModified":"2021-11-08T17:59:54+00:00","mainEntityOfPage":{"@id":"https://nhlrumors.com/2021-22-top-10-detroit-red-wings-prospects/2021/11/08/#webpage"},"wordCount":2424,"publisher":{"@id":"https://nhlrumors.com/#organization"},"image":{"@id":"https://nhlrumors.com/2021-22-top-10-detroit-red-wings-prospects/2021/11/08/#primaryimage"},"thumbnailUrl":"https://s22929.pcdn.co/wp-content/uploads/2021/11/USATSI_17089704_168394737_lowres.jpg","keywords":["Albert Johansson","Detroit Red Wings","Jared McIsaac","Joe Veleno","Jonatan Berggren","Lucas Raymond","Moritz Seider","Sebastian Cossa","Simon Edvinsson","Theodor Niederbach","William Wallinder"],"articleSection":["NHL Prospects","Top NHL Prospects"],"inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://nhlrumors.com/#organization"}},{"@type":"Person","@id":"https://nhlrumors.com/#/schema/person/c8573864da79d2ed4ddafdaaa4780ef9","name":"Peter Harling","description":"Managing editor for @dobberProspects, co-host of @DPR_show, Writer for MyNHLTradeRumors. Find me in a rink watching the greatest game.","url":"https://nhlrumors.com/author/peter-harling/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="NHL Rumors &raquo; Feed" href="https://nhlrumors.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NHL Rumors &raquo; Comments Feed" href="https://nhlrumors.com/comments/feed/" />
			<link rel="preload" href="https://s22929.pcdn.co/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff" as="font" type="font/woff" crossorigin>
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s22929.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='powerkit-css'  href='https://s22929.pcdn.co/wp-content/plugins/powerkit/assets/css/powerkit.css?ver=2.5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://s22929.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-author-box-css'  href='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/author-box/public/css/public-powerkit-author-box.css?ver=2.5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-basic-elements-css'  href='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/basic-elements/public/css/public-powerkit-basic-elements.css?ver=2.5.8.1' type='text/css' media='screen' />
<link rel='stylesheet' id='powerkit-coming-soon-css'  href='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/coming-soon/public/css/public-powerkit-coming-soon.css?ver=2.5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-content-formatting-css'  href='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/content-formatting/public/css/public-powerkit-content-formatting.css?ver=2.5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-сontributors-css'  href='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/contributors/public/css/public-powerkit-contributors.css?ver=2.5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-facebook-css'  href='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/facebook/public/css/public-powerkit-facebook.css?ver=2.5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-featured-categories-css'  href='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/featured-categories/public/css/public-powerkit-featured-categories.css?ver=2.5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-inline-posts-css'  href='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/inline-posts/public/css/public-powerkit-inline-posts.css?ver=2.5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-instagram-css'  href='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/instagram/public/css/public-powerkit-instagram.css?ver=2.5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-justified-gallery-css'  href='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/justified-gallery/public/css/public-powerkit-justified-gallery.css?ver=2.5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/lightbox/public/css/public-magnific-popup.css?ver=2.5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-lightbox-css'  href='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/lightbox/public/css/public-powerkit-lightbox.css?ver=2.5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-opt-in-forms-css'  href='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/opt-in-forms/public/css/public-powerkit-opt-in-forms.css?ver=2.5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-pinterest-css'  href='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/pinterest/public/css/public-powerkit-pinterest.css?ver=2.5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-scroll-to-top-css'  href='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/scroll-to-top/public/css/public-powerkit-scroll-to-top.css?ver=2.5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-share-buttons-css'  href='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/share-buttons/public/css/public-powerkit-share-buttons.css?ver=2.5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-slider-gallery-css'  href='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/slider-gallery/public/css/public-powerkit-slider-gallery.css?ver=2.5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-social-links-css'  href='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/social-links/public/css/public-powerkit-social-links.css?ver=2.5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-table-of-contents-css'  href='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/table-of-contents/public/css/public-powerkit-table-of-contents.css?ver=2.5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-twitter-css'  href='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/twitter/public/css/public-powerkit-twitter.css?ver=2.5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-widget-about-css'  href='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/widget-about/public/css/public-powerkit-widget-about.css?ver=2.5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='https://s22929.pcdn.co/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.3.1.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://s22929.pcdn.co/wp-content/themes/spotlight/style.css?ver=1567886839' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://s22929.pcdn.co/wp-content/themes/spotlight-child/style.css?ver=1622687478' type='text/css' media='all' />
<link rel='stylesheet' id='searchwp-live-search-css'  href='https://s22929.pcdn.co/wp-content/plugins/searchwp-live-ajax-search/assets/styles/style.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://s22929.pcdn.co/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var csco_mega_menu = {"rest_url":"https:\/\/nhlrumors.com\/wp-json\/csco\/v1\/menu-posts"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='yop-public-js-extra'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/nhlrumors.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/nhlrumors.com\/backstage\/?redirect_to=https%3A%2F%2Fnhlrumors.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/nhlrumors.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/nhlrumors.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.3.1.min.js?ver=5.7.3' id='yop-public-js'></script>
<link rel="https://api.w.org/" href="https://nhlrumors.com/wp-json/" /><link rel="alternate" type="application/json" href="https://nhlrumors.com/wp-json/wp/v2/posts/72439" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nhlrumors.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s22929.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.3" />
<link rel='shortlink' href='https://nhlrumors.com/?p=72439' />
<link rel="alternate" type="application/json+oembed" href="https://nhlrumors.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnhlrumors.com%2F2021-22-top-10-detroit-red-wings-prospects%2F2021%2F11%2F08%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nhlrumors.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnhlrumors.com%2F2021-22-top-10-detroit-red-wings-prospects%2F2021%2F11%2F08%2F&#038;format=xml" />
			<meta property="fb:pages" content="104680719604205" />
							<meta property="ia:markup_url" content="https://nhlrumors.com/2021-22-top-10-detroit-red-wings-prospects/2021/11/08/?ia_markup=1" />
				<link rel="amphtml" href="https://nhlrumors.com/2021-22-top-10-detroit-red-wings-prospects/2021/11/08/amp/"><link rel="icon" href="https://s22929.pcdn.co/wp-content/uploads/2020/08/cropped-nhlrumors_icon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://s22929.pcdn.co/wp-content/uploads/2020/08/cropped-nhlrumors_icon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s22929.pcdn.co/wp-content/uploads/2020/08/cropped-nhlrumors_icon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://s22929.pcdn.co/wp-content/uploads/2020/08/cropped-nhlrumors_icon-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.entry-content h1,
.entry-header h1,
.entry-content h2,
.entry-header h2,
.entry-content h3,
.entry-header h3,
.entry-content h4,
.entry-header h4,
.entry-content h5,
.entry-header h5,
.entry-content h6,
.entry-header h6 {
    margin-bottom: .75rem;
    font-family: inherit;
    font-weight: 500;
    line-height: 1;
    color: #000000;
    word-wrap: break-word;
}

.entry-content h1,
.entry-header h1 {
    font-size: 2rem !important;
}

.entry-content h2,
.entry-header h2 {
    font-size: 1.25rem;
}

.entry-content h3,
.entry-header h3 {
    font-size: 1.25rem;
}

.entry-content h4,
.entry-header h4 {
    font-size: 1.25rem;
}

.entry-content h5,
.entry-header h5 {
    font-size: 1.25rem;
}

.entry-content h6,
.entry-header h6 {
    font-size: 1rem;
}


@media (min-width: 1020px) {
    .content-area {
        flex: 1;
    }
}		</style>
		<style id="kirki-inline-styles">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</style>	
<!-- Spotlight Theme -->
	
<!-- Google Discover -->

<meta name="robots" content="max-image-preview:large">
	
<!-- Begin Next Millennium -->
	
<script async src="https://powerad.ai/script.js"></script>

<!-- Taboola -->	

    	
        <script type="text/javascript">
            !function (e, f, u) {

                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/mediumlarge-network/loader.js');
        </script>
    
    
    	
<!-- Mailchimp -->
	
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/f9af44add02d86f7af4343c9c/42f4461c20aedf6b8aab66787.js");</script>
	
<!-- Gabe Theme Ads -->

    
<!-- Global site tag (gtag.js) - Google Analytics -->
	
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-58151006-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-58151006-3');
</script>

<!-- Termly -->
	
<script>
  (function () {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://app.termly.io/embed.min.js';
    s.id = 'b7268dd1-bd74-4e25-a9c6-57db5caf86ca';
    s.setAttribute("data-name", "termly-embed-banner");
    var x = document.getElementsByTagName('script')[0];
    x.parentNode.insertBefore(s, x);
  })();
</script>
	
<!-- Mark Stuff -->

<script type="application/javascript" src="https://ced.sascdn.com/tag/3265/smart.js" async></script>
<script type="application/javascript">
    var sas = sas || {};
    sas.cmd = sas.cmd || [];
    sas.cmd.push(function() {
        sas.setup({ networkid: 3265, domain: "https://www15.smartadserver.com", async: true });
    });
    sas.cmd.push(function() {
        sas.call("onecall", {
            siteId: 337393,
            pageId: 1182186,
            formats: [
                 { id: 71430 }
                ,{ id: 73807 }
                ,{ id: 71427 }
                ,{ id: 77934 }
                ,{ id: 71428 }
            ],
            target: ''
        });
    });
</script>
	
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3515913239267445",
          enable_page_level_ads: true
     });
</script>
	
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-72439 single-format-standard wp-embed-responsive header-default navbar-sticky-enabled sticky-sidebar-enabled stick-to-bottom block-align-enabled">

	<div class="site-overlay"></div>

	<div class="offcanvas">

		<div class="offcanvas-header cs-bg-navbar-dark">

			
			<nav class="navbar navbar-offcanvas">

									<a class="navbar-brand" href="https://nhlrumors.com/" rel="home">
						<img src="https://s22929.pcdn.co/wp-content/uploads/2020/08/nhlrumors_title-1.jpg"  alt="NHL Rumors" >					</a>
					
				<button type="button" class="toggle-offcanvas button-round">
					<i class="cs-icon cs-icon-x"></i>
				</button>

			</nav>

			
		</div>

		<aside class="offcanvas-sidebar">
			<div class="offcanvas-inner">
				<div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-24229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24229"><a href="https://nhlrumors.com/nhl-rumors/">Rumors</a></li>
<li id="menu-item-24232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24232"><a href="https://nhlrumors.com/nhl-trades/">Trades</a></li>
<li id="menu-item-34889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34889"><a href="https://nhlrumors.com/nhl-injuries/">Injuries</a></li>
<li id="menu-item-36154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36154"><a href="#">Teams</a>
<ul class="sub-menu">
	<li id="menu-item-37402" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37402"><a href="https://nhlrumors.com/tag/anaheim-ducks/">Anaheim Ducks</a></li>
	<li id="menu-item-37404" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37404"><a href="https://nhlrumors.com/tag/arizona-coyotes/">Arizona Coyotes</a></li>
	<li id="menu-item-37407" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37407"><a href="https://nhlrumors.com/tag/boston-bruins/">Boston Bruins</a></li>
	<li id="menu-item-37408" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37408"><a href="https://nhlrumors.com/tag/buffalo-sabres/">Buffalo Sabres</a></li>
	<li id="menu-item-37411" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37411"><a href="https://nhlrumors.com/tag/calgary-flames/">Calgary Flames</a></li>
	<li id="menu-item-37413" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37413"><a href="https://nhlrumors.com/tag/carolina-hurricanes/">Carolina Hurricanes</a></li>
	<li id="menu-item-37415" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37415"><a href="https://nhlrumors.com/tag/chicago-blackhawks-trade-rumors-news-injuries/">Chicago Blackhawks</a></li>
	<li id="menu-item-37416" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37416"><a href="https://nhlrumors.com/tag/colorado-avalanche/">Colorado Avalanche</a></li>
	<li id="menu-item-37418" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37418"><a href="https://nhlrumors.com/tag/columbus-blue-jackets/">Columbus Blue Jackets</a></li>
	<li id="menu-item-37421" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37421"><a href="https://nhlrumors.com/tag/dallas-stars/">Dallas Stars</a></li>
	<li id="menu-item-37423" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37423"><a href="https://nhlrumors.com/tag/detroit-red-wings/">Detroit Red Wings</a></li>
	<li id="menu-item-37425" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37425"><a href="https://nhlrumors.com/tag/edmonton-oilers-trade-rumors-news-injuries/">Edmonton Oilers</a></li>
	<li id="menu-item-37427" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37427"><a href="https://nhlrumors.com/tag/florida-panthers/">Florida Panthers</a></li>
	<li id="menu-item-37428" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37428"><a href="https://nhlrumors.com/tag/los-angeles-kings-trade-rumors-news-injuries/">Los Angeles Kings</a></li>
	<li id="menu-item-37430" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37430"><a href="https://nhlrumors.com/tag/minnesota-wild/">Minnesota Wild</a></li>
	<li id="menu-item-37432" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37432"><a href="https://nhlrumors.com/tag/montreal-canadiens-trade-rumors-news-injuries/">Montreal Canadiens</a></li>
	<li id="menu-item-37435" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37435"><a href="https://nhlrumors.com/tag/nashville-predators/">Nashville Predators</a></li>
	<li id="menu-item-37437" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37437"><a href="https://nhlrumors.com/tag/new-jersey-devils/">New Jersey Devils</a></li>
	<li id="menu-item-37439" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37439"><a href="https://nhlrumors.com/tag/new-york-islanders/">New York Islanders</a></li>
	<li id="menu-item-37441" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37441"><a href="https://nhlrumors.com/tag/new-york-rangers/">New York Rangers</a></li>
	<li id="menu-item-37443" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37443"><a href="https://nhlrumors.com/tag/ottawa-senators/">Ottawa Senators</a></li>
	<li id="menu-item-37445" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37445"><a href="https://nhlrumors.com/tag/philadelphia-flyers/">Philadelphia Flyers</a></li>
	<li id="menu-item-37447" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37447"><a href="https://nhlrumors.com/tag/phoenix-coyotes/">Phoenix Coyotes</a></li>
	<li id="menu-item-37449" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37449"><a href="https://nhlrumors.com/tag/pittsburgh-penguins/">Pittsburgh Penguins</a></li>
	<li id="menu-item-37451" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37451"><a href="https://nhlrumors.com/tag/san-jose-sharks/">San Jose Sharks</a></li>
	<li id="menu-item-37452" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37452"><a href="https://nhlrumors.com/tag/st-louis-blues/">St. Louis Blues</a></li>
	<li id="menu-item-37455" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37455"><a href="https://nhlrumors.com/tag/tampa-bay-lightning/">Tampa Bay Lightning</a></li>
	<li id="menu-item-37457" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37457"><a href="https://nhlrumors.com/tag/toronto-maple-leafs-trade-rumors-news-injuries/">Toronto Maple Leafs</a></li>
	<li id="menu-item-37459" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37459"><a href="https://nhlrumors.com/tag/vancouver-canucks/">Vancouver Canucks</a></li>
	<li id="menu-item-55609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55609"><a href="https://nhlrumors.com/tag/vegas-golden-knights/">Vegas Golden Knights</a></li>
	<li id="menu-item-37461" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37461"><a href="https://nhlrumors.com/tag/washington-capitals/">Washington Capitals</a></li>
	<li id="menu-item-37463" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37463"><a href="https://nhlrumors.com/tag/winnipeg-jets/">Winnipeg Jets</a></li>
</ul>
</li>
<li id="menu-item-37539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37539"><a href="https://nhlrumors.com/top-nhl-prospects/">Prospects</a>
<ul class="sub-menu">
	<li id="menu-item-37540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37540"><a href="https://nhlrumors.com/top-nhl-prospects/anaheim-ducks/">Anaheim Ducks</a></li>
	<li id="menu-item-37558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37558"><a href="https://nhlrumors.com/top-nhl-prospects/arizona-coyotes/">Arizona Coyotes</a></li>
	<li id="menu-item-37557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37557"><a href="https://nhlrumors.com/top-nhl-prospects/boston-bruins/">Boston Bruins</a></li>
	<li id="menu-item-37556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37556"><a href="https://nhlrumors.com/top-nhl-prospects/buffalo-sabres/">Buffalo Sabres</a></li>
	<li id="menu-item-37555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37555"><a href="https://nhlrumors.com/top-nhl-prospects/calgary-flames/">Calgary Flames</a></li>
	<li id="menu-item-37575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37575"><a href="https://nhlrumors.com/top-nhl-prospects/carolina-hurricanes/">Carolina Hurricanes</a></li>
	<li id="menu-item-37574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37574"><a href="https://nhlrumors.com/top-nhl-prospects/chicago-blackhawks/">Chicago Blackhawks</a></li>
	<li id="menu-item-37573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37573"><a href="https://nhlrumors.com/top-nhl-prospects/colorado-avalanche/">Colorado Avalanche</a></li>
	<li id="menu-item-37572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37572"><a href="https://nhlrumors.com/top-nhl-prospects/columbus-blue-jackets/">Columbus Blue Jackets</a></li>
	<li id="menu-item-37571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37571"><a href="https://nhlrumors.com/top-nhl-prospects/dallas-stars/">Dallas Stars</a></li>
	<li id="menu-item-37590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37590"><a href="https://nhlrumors.com/top-nhl-prospects/detroit-red-wings/">Detroit Red Wings</a></li>
	<li id="menu-item-37589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37589"><a href="https://nhlrumors.com/top-nhl-prospects/edmonton-oilers/">Edmonton Oilers</a></li>
	<li id="menu-item-37588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37588"><a href="https://nhlrumors.com/top-nhl-prospects/florida-panthers/">Florida Panthers</a></li>
	<li id="menu-item-37587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37587"><a href="https://nhlrumors.com/top-nhl-prospects/los-angeles-kings/">Los Angeles Kings</a></li>
	<li id="menu-item-37586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37586"><a href="https://nhlrumors.com/top-nhl-prospects/minnesota-wild/">Minnestota Wild</a></li>
	<li id="menu-item-37611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37611"><a href="https://nhlrumors.com/top-nhl-prospects/montreal-canadiens/">Montreal Canadiens</a></li>
	<li id="menu-item-37610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37610"><a href="https://nhlrumors.com/top-nhl-prospects/nashville-predators/">Nashville Predators</a></li>
	<li id="menu-item-37607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37607"><a href="https://nhlrumors.com/top-nhl-prospects/new-jersey-devils/">New Jersey Devils</a></li>
	<li id="menu-item-37609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37609"><a href="https://nhlrumors.com/top-nhl-prospects/new-york-islanders/">New York Islanders</a></li>
	<li id="menu-item-37608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37608"><a href="https://nhlrumors.com/top-nhl-prospects/new-york-rangers/">New York Rangers</a></li>
	<li id="menu-item-37627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37627"><a href="https://nhlrumors.com/top-nhl-prospects/ottawa-senators/">Ottawa Senators</a></li>
	<li id="menu-item-37626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37626"><a href="https://nhlrumors.com/top-nhl-prospects/philadelphia-flyers/">Philadelphia Flyers</a></li>
	<li id="menu-item-37625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37625"><a href="https://nhlrumors.com/top-nhl-prospects/phoenix-coyotes/">Phoenix Coyotes</a></li>
	<li id="menu-item-37624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37624"><a href="https://nhlrumors.com/top-nhl-prospects/pittsburgh-penguins/">Pittsburgh Penguins</a></li>
	<li id="menu-item-37646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37646"><a href="https://nhlrumors.com/top-nhl-prospects/san-jose-sharks/">San Jose Sharks</a></li>
	<li id="menu-item-37623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37623"><a href="https://nhlrumors.com/top-nhl-prospects/st-louis-blues/">St. Louis Blues</a></li>
	<li id="menu-item-37643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37643"><a href="https://nhlrumors.com/top-nhl-prospects/tampa-bay-lightning/">Tampa Bay Lightning</a></li>
	<li id="menu-item-37642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37642"><a href="https://nhlrumors.com/top-nhl-prospects/toronto-maple-leafs/">Toronto Maple Leafs</a></li>
	<li id="menu-item-37641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37641"><a href="https://nhlrumors.com/top-nhl-prospects/vancouver-canucks/">Vancouver Canucks</a></li>
	<li id="menu-item-37640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37640"><a href="https://nhlrumors.com/top-nhl-prospects/washington-capitals/">Washington Capitals</a></li>
	<li id="menu-item-37639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37639"><a href="https://nhlrumors.com/top-nhl-prospects/winnipeg-jets/">Winnipeg Jets</a></li>
</ul>
</li>
<li id="menu-item-37183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37183"><a href="https://nhlrumors.com/nhl-rankings/">Rankings</a></li>
<li id="menu-item-37182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37182"><a href="https://nhlrumors.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-64539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-64539"><a href="https://nhlrumors.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-64598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64598"><a href="https://nhlrumors.com/about/">About</a></li>
	<li id="menu-item-64538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64538"><a href="https://nhlrumors.com/terms-of-service/">Terms of Service</a></li>
	<li id="menu-item-64597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64597"><a href="https://nhlrumors.com/contact/">Contact</a></li>
</ul>
</li>
</ul></div></div>
							</div>
		</aside>
	</div>

<div id="page" class="site">

	
	<div class="site-inner">

		
		<header id="masthead" class="site-header">

			
			

<nav class="navbar navbar-primary">

	
	<div class="navbar-wrap  cs-bg-navbar-dark">

		<div class="navbar-container">

			<div class="navbar-content">

						<button type="button" class="navbar-toggle-offcanvas toggle-offcanvas  cs-d-lg-none">
			<i class="cs-icon cs-icon-menu"></i>
		</button>
					<a class="navbar-brand" href="https://nhlrumors.com/" rel="home">
				<img src="https://s22929.pcdn.co/wp-content/uploads/2020/08/nhlrumors_title-1.jpg"  alt="NHL Rumors" >			</a>
			<ul id="menu-header-menu-1" class="navbar-nav  cs-navbar-nav-submenu-dark"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24229"><a href="https://nhlrumors.com/nhl-rumors/">Rumors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24232"><a href="https://nhlrumors.com/nhl-trades/">Trades</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34889"><a href="https://nhlrumors.com/nhl-injuries/">Injuries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36154"><a href="#">Teams</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37402"><a href="https://nhlrumors.com/tag/anaheim-ducks/">Anaheim Ducks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37404"><a href="https://nhlrumors.com/tag/arizona-coyotes/">Arizona Coyotes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37407"><a href="https://nhlrumors.com/tag/boston-bruins/">Boston Bruins</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37408"><a href="https://nhlrumors.com/tag/buffalo-sabres/">Buffalo Sabres</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37411"><a href="https://nhlrumors.com/tag/calgary-flames/">Calgary Flames</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37413"><a href="https://nhlrumors.com/tag/carolina-hurricanes/">Carolina Hurricanes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37415"><a href="https://nhlrumors.com/tag/chicago-blackhawks-trade-rumors-news-injuries/">Chicago Blackhawks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37416"><a href="https://nhlrumors.com/tag/colorado-avalanche/">Colorado Avalanche</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37418"><a href="https://nhlrumors.com/tag/columbus-blue-jackets/">Columbus Blue Jackets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37421"><a href="https://nhlrumors.com/tag/dallas-stars/">Dallas Stars</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37423"><a href="https://nhlrumors.com/tag/detroit-red-wings/">Detroit Red Wings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37425"><a href="https://nhlrumors.com/tag/edmonton-oilers-trade-rumors-news-injuries/">Edmonton Oilers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37427"><a href="https://nhlrumors.com/tag/florida-panthers/">Florida Panthers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37428"><a href="https://nhlrumors.com/tag/los-angeles-kings-trade-rumors-news-injuries/">Los Angeles Kings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37430"><a href="https://nhlrumors.com/tag/minnesota-wild/">Minnesota Wild</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37432"><a href="https://nhlrumors.com/tag/montreal-canadiens-trade-rumors-news-injuries/">Montreal Canadiens</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37435"><a href="https://nhlrumors.com/tag/nashville-predators/">Nashville Predators</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37437"><a href="https://nhlrumors.com/tag/new-jersey-devils/">New Jersey Devils</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37439"><a href="https://nhlrumors.com/tag/new-york-islanders/">New York Islanders</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37441"><a href="https://nhlrumors.com/tag/new-york-rangers/">New York Rangers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37443"><a href="https://nhlrumors.com/tag/ottawa-senators/">Ottawa Senators</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37445"><a href="https://nhlrumors.com/tag/philadelphia-flyers/">Philadelphia Flyers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37447"><a href="https://nhlrumors.com/tag/phoenix-coyotes/">Phoenix Coyotes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37449"><a href="https://nhlrumors.com/tag/pittsburgh-penguins/">Pittsburgh Penguins</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37451"><a href="https://nhlrumors.com/tag/san-jose-sharks/">San Jose Sharks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37452"><a href="https://nhlrumors.com/tag/st-louis-blues/">St. Louis Blues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37455"><a href="https://nhlrumors.com/tag/tampa-bay-lightning/">Tampa Bay Lightning</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37457"><a href="https://nhlrumors.com/tag/toronto-maple-leafs-trade-rumors-news-injuries/">Toronto Maple Leafs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37459"><a href="https://nhlrumors.com/tag/vancouver-canucks/">Vancouver Canucks</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55609"><a href="https://nhlrumors.com/tag/vegas-golden-knights/">Vegas Golden Knights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37461"><a href="https://nhlrumors.com/tag/washington-capitals/">Washington Capitals</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37463"><a href="https://nhlrumors.com/tag/winnipeg-jets/">Winnipeg Jets</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37539"><a href="https://nhlrumors.com/top-nhl-prospects/">Prospects</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37540"><a href="https://nhlrumors.com/top-nhl-prospects/anaheim-ducks/">Anaheim Ducks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37558"><a href="https://nhlrumors.com/top-nhl-prospects/arizona-coyotes/">Arizona Coyotes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37557"><a href="https://nhlrumors.com/top-nhl-prospects/boston-bruins/">Boston Bruins</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37556"><a href="https://nhlrumors.com/top-nhl-prospects/buffalo-sabres/">Buffalo Sabres</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37555"><a href="https://nhlrumors.com/top-nhl-prospects/calgary-flames/">Calgary Flames</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37575"><a href="https://nhlrumors.com/top-nhl-prospects/carolina-hurricanes/">Carolina Hurricanes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37574"><a href="https://nhlrumors.com/top-nhl-prospects/chicago-blackhawks/">Chicago Blackhawks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37573"><a href="https://nhlrumors.com/top-nhl-prospects/colorado-avalanche/">Colorado Avalanche</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37572"><a href="https://nhlrumors.com/top-nhl-prospects/columbus-blue-jackets/">Columbus Blue Jackets</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37571"><a href="https://nhlrumors.com/top-nhl-prospects/dallas-stars/">Dallas Stars</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37590"><a href="https://nhlrumors.com/top-nhl-prospects/detroit-red-wings/">Detroit Red Wings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37589"><a href="https://nhlrumors.com/top-nhl-prospects/edmonton-oilers/">Edmonton Oilers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37588"><a href="https://nhlrumors.com/top-nhl-prospects/florida-panthers/">Florida Panthers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37587"><a href="https://nhlrumors.com/top-nhl-prospects/los-angeles-kings/">Los Angeles Kings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37586"><a href="https://nhlrumors.com/top-nhl-prospects/minnesota-wild/">Minnestota Wild</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37611"><a href="https://nhlrumors.com/top-nhl-prospects/montreal-canadiens/">Montreal Canadiens</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37610"><a href="https://nhlrumors.com/top-nhl-prospects/nashville-predators/">Nashville Predators</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37607"><a href="https://nhlrumors.com/top-nhl-prospects/new-jersey-devils/">New Jersey Devils</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37609"><a href="https://nhlrumors.com/top-nhl-prospects/new-york-islanders/">New York Islanders</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37608"><a href="https://nhlrumors.com/top-nhl-prospects/new-york-rangers/">New York Rangers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37627"><a href="https://nhlrumors.com/top-nhl-prospects/ottawa-senators/">Ottawa Senators</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37626"><a href="https://nhlrumors.com/top-nhl-prospects/philadelphia-flyers/">Philadelphia Flyers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37625"><a href="https://nhlrumors.com/top-nhl-prospects/phoenix-coyotes/">Phoenix Coyotes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37624"><a href="https://nhlrumors.com/top-nhl-prospects/pittsburgh-penguins/">Pittsburgh Penguins</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37646"><a href="https://nhlrumors.com/top-nhl-prospects/san-jose-sharks/">San Jose Sharks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37623"><a href="https://nhlrumors.com/top-nhl-prospects/st-louis-blues/">St. Louis Blues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37643"><a href="https://nhlrumors.com/top-nhl-prospects/tampa-bay-lightning/">Tampa Bay Lightning</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37642"><a href="https://nhlrumors.com/top-nhl-prospects/toronto-maple-leafs/">Toronto Maple Leafs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37641"><a href="https://nhlrumors.com/top-nhl-prospects/vancouver-canucks/">Vancouver Canucks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37640"><a href="https://nhlrumors.com/top-nhl-prospects/washington-capitals/">Washington Capitals</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37639"><a href="https://nhlrumors.com/top-nhl-prospects/winnipeg-jets/">Winnipeg Jets</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37183"><a href="https://nhlrumors.com/nhl-rankings/">Rankings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37182"><a href="https://nhlrumors.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-64539"><a href="https://nhlrumors.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64598"><a href="https://nhlrumors.com/about/">About</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64538"><a href="https://nhlrumors.com/terms-of-service/">Terms of Service</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64597"><a href="https://nhlrumors.com/contact/">Contact</a></li>
</ul>
</li>
</ul>			<div class="navbar-dropdown-follow">
				<span class="navbar-dropdown-btn-follow">Follow</span>

				<div class="navbar-dropdown-container  cs-bg-dark">
						<div class="pk-social-links-wrap  pk-social-links-template-columns pk-social-links-template-col-4 pk-social-links-align-default pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
						<a href="https://facebook.com/NHLrumorscom" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Facebook">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
															<span class="pk-social-links-count pk-font-secondary">33K</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
						<a href="https://twitter.com/myNHLTradeRumor" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Twitter">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
															<span class="pk-social-links-count pk-font-secondary">18K</span>
							
							
													</a>
					</div>
							</div>
	</div>
					<div class="navbar-subscribe">
									<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							<h3 class="pk-title">Sign Up for Our Newsletter</h3>
															<p class="pk-subscribe-message ">Get breaking NHL News direct to your inbox.</p>
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="f5fe892712">

								<div class="pk-input-group">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/2021-22-top-10-detroit-red-wings-prospects/2021/11/08/" />							</form>

															<div class="pk-privacy pk-color-secondary">
									<label><input name="pk-privacy" type="checkbox">By checking this box, you confirm that you have read and are agreeing to our terms of use regarding the storage of the data submitted through this form.</label>
								</div>
													</div>
					</div>
				</div>
								</div>
							</div>
			</div>
					<button type="button" class="navbar-toggle-search toggle-search">
			<i class="cs-icon cs-icon-search"></i>
		</button>
		
			</div><!-- .navbar-content -->

		</div><!-- .navbar-container -->

	</div><!-- .navbar-wrap -->

	
<div class="site-search" id="search">
	<div class="cs-container">
		<div class="search-form-wrap">
			
<form role="search" method="get" class="search-form" action="https://nhlrumors.com/">
	<label class="sr-only">Search for:</label>
	<div class="cs-input-group">
		<input type="search" value="" name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" class="search-field" placeholder="Enter your search topic" required>
		<button type="submit" class="search-submit">Search</button>
	</div>
</form>
			<span class="search-close"></span>
		</div>
	</div>
</div>

</nav><!-- .navbar -->

			
		</header><!-- #masthead -->

		<section class="cs-custom-content cs-custom-content-header-after"><div id="mnet_topleaderboard"></div></section>
		
        <div class="site-content">

            
<section class="entry-header entry-single-header entry-header-standard entry-header-thumbnail">

	
	

	<div class="cs-container">

		
		
					<div class="entry-inline-meta">
							</div>
		
		<h1 class="entry-title">2021-22 Top 10 Detroit Red Wings Prospects</h1>
						<div class="entry-meta-details">
					<ul class="post-meta"><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>10 minute read</li></ul>		<div class="pk-share-buttons-wrap pk-share-buttons-layout-default pk-share-buttons-scheme-default pk-share-buttons-has-counts pk-share-buttons-has-total-counts pk-share-buttons-post_header pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="72439" data-share-url="https://nhlrumors.com/2021-22-top-10-detroit-red-wings-prospects/2021/11/08/" >

							<div class="pk-share-buttons-total pk-share-buttons-total-no-count">
												<div class="pk-share-buttons-title pk-font-primary">Total</div>
							<div class="pk-share-buttons-count pk-font-heading">0</div>
							<div class="pk-share-buttons-label pk-font-secondary">Shares</div>
										</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://nhlrumors.com/2021-22-top-10-detroit-red-wings-prospects/2021/11/08/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=2021-22%20Top%2010%20Detroit%20Red%20Wings%20Prospects&via=myNHLTradeRumor&url=https://nhlrumors.com/2021-22-top-10-detroit-red-wings-prospects/2021/11/08/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Tweet</span>
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-pinterest pk-share-buttons-no-count" data-id="pinterest">

							<a href="https://pinterest.com/pin/create/bookmarklet/?url=https://nhlrumors.com/2021-22-top-10-detroit-red-wings-prospects/2021/11/08/&media=https://nhlrumors.com/wp-content/uploads/2021/11/USATSI_17089704_168394737_lowres.jpg" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-pinterest"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Pin it</span>
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
								</div>
		</div>
					</div>
			
		
	</div>

	
</section>

            <div class="site-content-inner">
                                
                <div class="cs-container">

                    
                    <div id="content" class="main-content">

                        

	<div id="primary" class="content-area">

		
		<main id="main" class="site-main">

			
			
				
					
<article id="post-72439" class="post-section post-72439 post type-post status-publish format-standard has-post-thumbnail category-nhl-prospects category-top-nhl-prospects tag-albert-johansson tag-detroit-red-wings tag-jared-mcisaac tag-joe-veleno tag-jonatan-berggren tag-lucas-raymond tag-moritz-seider tag-sebastian-cossa tag-simon-edvinsson tag-theodor-niederbach tag-william-wallinder">

	<span class="cs-d-none entry-title">2021-22 Top 10 Detroit Red Wings Prospects</span>
					<div class="post-media">
						<figure class="wp-caption">
								<a href="https://s22929.pcdn.co/wp-content/uploads/2021/11/USATSI_17089704_168394737_lowres.jpg">
										<img width="640" height="427" src="https://s22929.pcdn.co/wp-content/uploads/2021/11/USATSI_17089704_168394737_lowres.jpg" class="pk-lazyload-disabled wp-post-image" alt="Top 10 Detroit Red Wings prospects: The bounties from that draft are well represented in these rankings as the Red Wings have a very deep prospect pool." loading="lazy" srcset="https://s22929.pcdn.co/wp-content/uploads/2021/11/USATSI_17089704_168394737_lowres.jpg 640w, https://s22929.pcdn.co/wp-content/uploads/2021/11/USATSI_17089704_168394737_lowres-300x200.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" />								</a>
																		<figcaption class="wp-caption-text">© Jean-Yves Ahern-USA TODAY Sports</figcaption>
														</figure>
				</div>
				            <div class="entry-container">
                            <div class="entry-sidebar-wrap">
                    		<div class="entry-post-next cs-d-none cs-d-lg-block">
			<h5 class="title-block">
				Up next			</h5>

			<article>
									<div class="entry-thumbnail">
						<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
							<div class="cs-overlay-background">
								<img width="200" height="110" src="https://s22929.pcdn.co/wp-content/uploads/2021/11/USATSI_14005755_168394737_lowres-1-200x110.jpg" class="attachment-csco-intermediate size-csco-intermediate wp-post-image" alt="COVID protocol notes involving Blue Jackets, Senators, Sharks, and Blues. Jack Eichel hoping that his for some change to give players rights." loading="lazy" />							</div>
							<div class="cs-overlay-content">
															</div>
							<a href="https://nhlrumors.com/nhl-news-blue-jackets-senators-sharks-blues-and-eichel/2021/11/09/" class="cs-overlay-link"></a>
						</div>
					</div>
								<header class="entry-header">
					<h6 class="entry-title"><a href="https://nhlrumors.com/nhl-news-blue-jackets-senators-sharks-blues-and-eichel/2021/11/09/">NHL News: Blue Jackets, Senators, Sharks, Blues and Eichel</a></h6>
									</header>
				</div>
		</section>
	                    <div class="entry-sidebar">
                        
<section class="post-section post-sidebar-date">
	<time class="entry-date published" datetime="2021-11-08T12:59:54-05:00"><span class="reader-text published-text">Published on</span> 11/08/2021</time></section>


<section class="post-section post-sidebar-author">

	<h5 class="title-block">
		Author	</h5>

			<div class="author-wrap">
			<div class="author">
				<div class="author-description">
					<h5 class="title-author">
						<span class="fn">
							<a href="https://nhlrumors.com/author/peter-harling/" rel="author">
								Peter Harling							</a>
						</span>
					</h5>
									</div>
			</div>
		</div>
		
</section>

                    </div>
                </div>
                        
	<div class="entry-content-wrap">

		
		<div class="entry-content">

			<p>The Detroit Red Wings rebuild under GM Steve Yzerman is in full swing. The team had a monster 2020 draft with 12 total selections including four in the top 60 &#8211; the fourth overall and three second-round picks.</p>
<p>The bounties from that draft are well represented in these rankings as the Red Wings have a very deep prospect pool developing. The position with the most depth is defense, headed by future Norris Trophy winner Moritz Seider, who could be this year&#8217;s Calder Trophy winner. Seider is just the tip of the iceberg as the Wings depth on the blueline runs deep with Simon Edvinsson, William Wallinder, Shai Buium, on the horizon. While the Wings may not have as good a future top pairing as either Buffalo or Colorado can boast, their overall blue line depth is elite.</p>
<p>The Wings active roster is young with plenty of under 25-year-old players to build with including Filip Zadina, Michael Rasmussen, Dylan Larkin, Pius Suter, Filip Hronek, and Alex Nedeljkovic to name a few.</p>
<p>The Wings may not be ready to compete as a Stanley Cup contender, but the building blocks are in place with key prospects Moritz Seider and Lucas Raymond having already made this team and are the early favorites for the Calder Trophy as the NHL&#8217;s top rookie. The emergence of these two Calder candidates signals the ending of the painful rebuild era and the dawn of a new era in Hockey Town.</p>
<h5 id="2021-22-top-10-detroit-red-wings-prospects"><strong>2021-22 Top 10 Detroit Red Wings Prospects</strong></h5>
<ol>
<li><strong>Moritz Seider, D – Detroit Red Wings (NHL)</strong></li>
</ol>
<p><strong>Age: 20<br />
</strong><strong>Ht/Wt: 6-4/196<br />
</strong><strong>Drafted: 2019 round one, sixth overall by Detroit Red Wings</strong></p>
<p>The big German defender has simply dominated at every level he has played in. His recent success includes a DEL Championship in 2019 as Rookie of the Year, 22 points in 49 AHL games as a rookie in 2020, SHL and World Championship Best Defenseman Awards in 2021, and NHL Rookie of the Month for October.</p>
<p>Seider will be a franchise defenseman for the wings for a long time. He has size and strength which he uses very effectively. He plays a physically aggressive and impactful game while not staying within the rules and not taking bad penalties. His defensive game is excellent as he uses his size to separate players from pucks, his skating and mobility to take away time and space.</p>
<p>Perhaps his greatest asset is his smarts or hockey sense. He reads plays well to anticipate passes, positions himself well to break down rush attacks and protect the house. Offensively he has a high skill set. He makes good quick decisions to move the puck, is a crisp passer, and supports the puck well. He has all the tools to be a franchise number one defenseman and his era in Detroit is just beginning.</p>
<ol start="2">
<li><strong>Lucas Raymond, LW – Detroit Red Wings (NHL)</strong></li>
</ol>
<p><strong>Age: 19<br />
</strong><strong>Ht/Wt: 5-10/183<br />
</strong><strong>Drafted: 2020 round one, fourth overall by Detroit Red Wings</strong></p>
<p>Raymond is a dynamic offensive winger that has superstar potential. What is best about Raymond is that despite his terrific skill and offensive ability, he is also a highly competitive player and very reliable defensively.</p>
<p>Raymond is a product of Frolunda HC of the SHL and comes to North America as a highly decorated player as a two-time Champions Hockey League Champion and World Junior Bronze, and U-18 Gold Medal winner. In his first year in North America, he has bypassed the AHL, perhaps a surprise as the Wings like to slowly develop prospects, but even more surprising maybe his immediate success!</p>
<p>Playing on the Wings top line, Raymond has 10 points through his first 11 games including a hat-trick performance against the Blackhawks. In Raymond, the Wings have a first-line winger that can drive offense. He deploys excellent deception with his intentions. He makes NHL-level passes with his soft hands and elite vision. He is also a dangerous shooter that can score in close and from range with his quick and accurate shot.</p>
<p>Raymond is a bit undersized and lacks man strength at this stage of his career, but he has a motor and high compete level that compensates. His intelligence and compete also makes him an effective defender without the puck on his stick. Wings fans are used to having elite two-way wingers such as Henrik Zetterberg and Marian Hossa play in Motown and Raymond could be a player of that mold.</p>
<ol start="3">
<li><strong>Simon Edvinsson, D – Frolunda HC (SHL)</strong></li>
</ol>
<p><strong>Age: 18<br />
</strong><strong>Ht/Wt: 6-5/207<br />
</strong><strong>Drafted: 2021 round one, sixth overall by Detroit Red Wings</strong></p>
<p>The big Swede has been labeled as a boom-or-bust prospect and is a very polarizing prospect in the scouting community. Edvinsson is a hulking defender with man-size of 6-5 and 200 plus pounds as an 18-year-old. Typically, big kids are poor skaters or scouts say, “skates well for a player of his size” The biggest weapon in Edvisson’s arsenal is already his skating. He has an explosive first step, high top-end speed, his range and mobility combined with his long reach and stick give him tremendous range.</p>
<p>Edvinsson plays a physical game using his size to his advantage, but he is not overly aggressive. The big Swede is also a dangerous offensive threat as he can carry the puck in transition and combines his mobility with soft hands and creative offensive vision.</p>
<p>Perhaps his second-best asset is his hockey sense. Edvinsson reads plays very well and is technically a very sound defender. His vision offensively is very creative, and he possesses strong passing ability with his soft touch and vision.</p>
<p>Since his draft, Edvinsson has found a home in the SHL with Frolunda playing over 20 minutes a night and blossoming with nine points and a plus -7 through 16 games. What makes him a polarizing player is he can be prone to making some mistakes on both sides of the puck. Detroit believes that will round out with coaching and development and if they are correct, they will have themselves a top-pairing defenseman.</p>
<ol start="4">
<li><strong>Sebastian Cossa, G – Edmonton Oil Kings (WHL)</strong></li>
</ol>
<p><strong>Age: 18<br />
</strong><strong>Ht/Wt: 6-6/209<br />
</strong><strong>Drafted: 2021 round one, 15<sup>th</sup> overall by Detroit Red Wings</strong><strong> </strong></p>
<p>The top drafted goalie in the 2021 draft was projected to be Jesper Wallstadt, but as the draft year progressed, Cossa posted some eyebrow-raising numbers in the WHL. The big 6-6 goalie fills a lot of the net and is also athletic. He tracks the puck well and has good quick mobility going up and down to butterfly and post-to-post laterally as well.</p>
<p>Cossa posted impressive stats in his draft year with a 17-1-1 record and 1.57 GAA, albeit on a strong Edmonton Oil Kings team in a weak division. He has picked up where he left off in his D+1 season in Edmonton with a 7-3-2 record and should be the favorite to play in goal for Canada at the WJC in his home barn in Edmonton.</p>
<p>At this stage of his development, Cossa is trending towards becoming a franchise starting NHL goaltender. He is still years away and will require some development in becoming more of a goalie than a shot-blocker, but with the addition of Alex Nedeljkovic to the roster, the Wings can show plenty of patience with Cossa.</p>
<ol start="5">
<li><strong>Jonatan Berggren, RW/C – Grand Rapids Griffins (AHL)</strong></li>
</ol>
<p><strong>Age: 21<br />
</strong><strong>Ht/Wt: 5-11/194<br />
</strong><strong>Drafted: 2018 round two, 33<sup>rd</sup> overall by Detroit Red Wings</strong><strong> </strong></p>
<p>Since his draft year in 2018, Berggren has been low cooking in the SHL playing in a limited role and minutes with Skelleftea AIK. Last year was his breakout performance leading the team in scoring with 45 points in 48 games. His 33 assists were the second most by any U21 player behind only Henrik Sedin.</p>
<p>Following his breakout season, he was signed by the Wings to his ELC and brought over to North America where he has debuted as a rookie in the AHL. Through his first eight games, he has notched five points and has made a quick and smooth adjustment to the smaller rink.</p>
<p>The Swedish forward is a crafty playmaker who often looks off his intended target. Berggren also shows poise with the puck holding it to lure in attackers and allowing teammates to find open space before threading them a perfect pass.</p>
<p>Berggren is more of a short player than a small player at 5-11 and 194. He is a strong forechecker using his speed to challenge opposing players, battles hard on the boards, and is difficult to clear from in front of the crease. Berggren is a player trending up quickly and may have a short tenure in the AHL before he finds himself in a regular top-six role in Detroit.</p>
<ol start="6">
<li><strong>Joe Veleno, C – Detroit Red Wings (NHL)</strong></li>
</ol>
<p><strong>Age: 21<br />
</strong><strong>Ht/Wt: 6-1/205<br />
</strong><strong>Drafted: 2018 round one, 30<sup>th</sup> overall by Detroit Red Wings</strong><strong> </strong></p>
<p>The hype and expectations for the former exceptional status prospect have faded considerably now that Veleno is 21 years old and still looking to break into the NHL. While he will never develop into a Steven Stamkos or John Tavares super-star player, he still has the potential to become a regular third-line center. Due to his exceptional status, he was allowed to play in the AHL at age 19 and after a slow start, he found his confidence with Team Canada at the WJC with six points in six games and winning Gold.</p>
<p>Last year he was loaned to Malmo in the SHL while North America was in COVID lockdown. His 20 points ranked seventh among U21 players before he was recalled to North America to the AHL. Veleno finished the year in the NHL and scored his first career NHL goal.</p>
<p>Veleno is back in the NHL after playing the first five games in the AHL. Veleno is a reliable two-way forward that has offensive upside. The time is now for Veleno to carve out an NHL job before he is surpassed on the depth chart.</p>
<ol start="7">
<li><strong>Theodor Niederbach, C/LW – Frolunda HC (SHL)</strong></li>
</ol>
<p><strong>Age: 19<br />
</strong><strong>Ht/Wt: 5-11/172<br />
</strong><strong>Drafted: 2020 round two, 51<sup>st</sup> overall by Detroit Red Wings</strong></p>
<p>The Swedish center has spent his D+1 year playing between the Men’s level in the SHL and the junior U20 level with Frolunda. Niederbach is an undersized offensive player that needs to add strength and bulk to transition to the pro men’s level. Still unsigned, Niederbach has returned to the SHL and is seeing more minutes in his D+2 season and remains eligible for the WJC for a second tour with Sweden.</p>
<p>Niederbach has shown he is a highly skilled and gifted offensive player with great vision, once he physically matures, he should see his offense translate to the pro level, and eventually to North America. Niederbach has seen development in his game already since his draft in terms of his skating and play away from the puck. His defensive game may never be above average, and he will never be an imposing physical player, but he could develop into a dynamic offensive player.</p>
<ol start="8">
<li><strong>Albert Johansson, D – Farjestad BK (SHL)</strong></li>
</ol>
<p><strong>Age: 20<br />
</strong><strong>Ht/Wt: 6-0/168<br />
</strong><strong>Drafted: 2019 round two, 60<sup>th</sup> overall by Detroit Red Wings</strong></p>
<p>The fleet-footed defenseman has been a rising prospect in the Red Wings system since his draft year in 2019. His play in the SHL has shown steady signs of improvement and his minutes are rising along with it.</p>
<p>Johansson is a mobile player that can cover a lot of ice, create transition and join or lead a rush. The offensive side of his game is still under construction, and he does not project as an offensive leader or PP quarterback, but there is offensive upside in his game.</p>
<p>He&#8217;s not an intimidating presence either, but in today’s NHL that is not a requirement to be an effective defender. However, if he were able to add some mass to his slender 168-pound frame it would not hurt. Johansson is projecting t be a solid mobile two-way middle-six defender.</p>
<ol start="9">
<li><strong>William Wallinder, D – Rogle BK (SHL)</strong></li>
</ol>
<p><strong>Age: 19<br />
</strong><strong>Ht/Wt: 6-4/190<br />
</strong><strong>Drafted; 2020 round two, 32<sup>nd</sup> overall by Detroit Red Wings</strong><strong> </strong></p>
<p>Another Swedish prospect, big Wallinder is a raw talent with good size and an impressive skill set. Already an accomplished skater, the big man has pop in his first step and has a high-end top gear. His edgework is good allowing him a wide range of mobility and reach.</p>
<p>Wallinder had been a product of Modo at the junior level but after a trade to Rogle, he is now in the SHL and has found his offensive game playing regular minutes as a 19-year-old. Through his first 16 games, he has produced three goals and eight points.</p>
<p>Still a work in progress and several years away from the NHL, but the big Swede is making strides and playing his way up the Wings prospect depth chart. He is a player to keep an eye on.</p>
<ol start="10">
<li><strong>Jared McIsaac, D – Grand Rapids Griffins (AHL)</strong></li>
</ol>
<p><strong>Age: 21<br />
</strong><strong>Ht/Wt: 6-1/192<br />
</strong><strong>Drafted: 2018 round two, 36<sup>th</sup> overall by Detroit Red Wings</strong></p>
<p>McIsaac has hit a speed bump in his development after being a high-end prospect. Drafted second overall in the QMJHL draft in 2016 by Halifax, he was the QMJHL Defensive Rookie of the Year. The following season he played for Team Canada winning Gold at the Hlinka Tournament and Gold with Canada again in 2020 at the WJC.</p>
<p>Last year he was loaned to HPK in Liiga and was injured in his first game. McIsaac returned to play ten AHL games and was limited to two points. Back and healthy McIsaac is playing his rookie season in the AHL with three points in his first eight games and still looking for his first career pro goal.</p>
<p>During his junior career, McIsaac was able to produce offensive results, but at the pro level, his skillset likely sees him cap out as a minute munching defensive defenseman with some offensive upside playing in a bottom-pairing role.</p>
<p><strong>Honorable Mentions:</strong></p>
<p><strong>Robert Mastrosimone</strong> – A highly skilled player with toe-drags and quick hands has struggled to provide high-end offensive numbers at the NCAA level at Boston University. The 2019 second-round pick has the skill to be a top prospect but has not found consistency yet.</p>
<p><strong>Elmer Soderblom</strong> – The big Swede made a big splash at the WJC showing quick hands and a formidable net-front presence. He continues to develop in the SHL.</p>
<p><strong>Taro Hirose</strong> – Falling fast as an NCAA free agent that was signed with high expectations, has played well in the AHL but not in short auditions in the NHL. The clock is ticking</p>
<p><strong>Shai Buium</strong> – 2020 second-round pick playing in freshman season at the University of Denver showing potential.</p>
<p><strong>Antti Tuomisto</strong> – Another University of Denver player but in his sophomore season was close to half a point per game as a freshman.</p>
		</div>

        		
<!--		

		 <div id="ml-spotim">
        <div data-spotim-module="community-promo" data-post-id="72439" data-host-url="https://nhlrumors.com/2021-22-top-10-detroit-red-wings-prospects/2021/11/08/" data-spot-id="sp_oHhGytg0"></div>
        <div data-spotim-module="recirculation" data-spot-id="sp_oHhGytg0"></div>
        <script async="true" type="text/javascript" src="https://recirculation.spot.im/spot/sp_oHhGytg0"></script>
        <script async
                data-spotim-module="spotim-launcher"
                src="https://launcher.spot.im/spot/sp_oHhGytg0"
                data-post-url="https://nhlrumors.com/2021-22-top-10-detroit-red-wings-prospects/2021/11/08/"
                data-article-tags="albert-johansson, detroit-red-wings, jared-mcisaac, joe-veleno, jonatan-berggren, lucas-raymond, moritz-seider, sebastian-cossa, simon-edvinsson, theodor-niederbach, william-wallinder, nhl-prospects, top-nhl-prospects"
                data-post-id="72439"></script>
    </div>
		
-->
				
        <script type="text/javascript">
            taboola_container_id = 'taboola-below-article-72439';
            // Create DOM element to contain the widget using above id
        </script>

        <div id="taboola-below-article-72439"></div>

        <script type="text/javascript">
            window._taboola = window._taboola || [];

            _taboola.push({mode:'thumbnails-a', container: taboola_container_id, placement: 'Below Article Thumbnails', target_type: 'mix'});

            _taboola.push({article:'auto', url:'https://nhlrumors.com/2021-22-top-10-detroit-red-wings-prospects/2021/11/08/'});
        </script>
	</div>

	            </div>
            </article>

				
			
			
		</main>

		
	</div><!-- .content-area -->


	<aside id="secondary" class="widget-area sidebar-area">
		<div class="sidebar sidebar-1">
						<div class="widget_text widget custom_html-7 widget_custom_html"><div class="textwidget custom-html-widget"><div style="height: 600px; width: 300px; "></div></div></div><div class="widget_text widget custom_html-8 widget_custom_html"><div class="textwidget custom-html-widget">
</div></div><div class="widget text-2 widget_text"><h5 class="title-block title-widget">2021-22 Critical Dates</h5>			<div class="textwidget"><p><b>Sept. 28:</b> 2021 preseason begins</p>
<p><b>Oct. 12:</b> 2021-22 regular season begins</p>
<p><b>Jan. 1: </b>Winter Classic &#8211; Wild-Blues</p>
<p><strong>Feb. 4-5:</strong> All-Star Weekend</p>
<p><strong>*Feb. 7-22</strong><strong>: </strong>Olympic break if NHL goes</p>
<p><strong>Feb. 26:</strong> Stadium Series &#8211; Predators-Lightning</p>
<p><strong>Mar. 21:</strong> Trade Deadline</p>
<p><strong>Apr. 29:</strong> Last regular-season game</p>
<p><strong>May 2:</strong> First day of Stanley Cup Playoffs</p>
<p><strong>June 30:</strong> Last possible day of Stanley Cup Playoffs</p>
<p><strong>July 1:</strong> First buyout period opens</p>
<p><b>July 7-8: </b>NHL Draft</p>
<p><strong>July 12:</strong> First buyout period ends</p>
<p><strong>July 13:</strong> Free agency opens</p>
</div>
		</div>					</div>
		<div class="sidebar sidebar-2"></div>
	</aside><!-- .widget-area -->


                            
                        </div><!-- .main-content -->

                    
                </div><!-- .cs-container -->

                                            </div><!-- .site-content-inner -->

            
        </div><!-- .site-content -->

		
		
<div class="section-footer-posts">

	
		<div class="cs-container">

			<div class="cs-footer-posts-wrap">

				<div class="cs-footer-posts cs-featured-posts cs-featured-type-4">
					
<article class="layout-featured-grid post-72441 post type-post status-publish format-standard has-post-thumbnail category-nhl-injuries category-nhl-news tag-alex-galchenyuk tag-antti-raanta tag-arizona-coyotes tag-boston-bruins tag-brandon-hagel tag-brett-pesce tag-cale-makar tag-carolina-hurricanes tag-chicago-blackhawks-trade-rumors-news-injuries tag-colin-blackwell tag-colorado-avalanche tag-connor-hellebuyck tag-dougie-hamilton tag-filip-chytil tag-florida-panthers tag-joe-thornton tag-jonathan-drouin tag-mackenzie-entwistle tag-marcus-johansson tag-mark-scheifele tag-miles-wood tag-montreal-canadiens-trade-rumors-news-injuries tag-new-jersey-devils tag-new-york-rangers tag-nick-foligno tag-nino-niederreiter tag-ottawa-senators tag-paul-stastny tag-ryan-donato tag-sam-bennett tag-seattle-kraken tag-tampa-bay-lightning tag-tyler-ennis tag-valeri-nichushkin tag-winnipeg-jets tag-zach-bogosian">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://nhlrumors.com/nhl-injury-updates-coyotes-bruins-canes-blackhawks-avs-canadiens-devils-and-plenty-more/2021/11/09/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="260" height="140" src="https://s22929.pcdn.co/wp-content/uploads/2021/11/USATSI_15999949_168394737_lowres-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="Nick Foligno could be back Thursday. Miles Wood has hip surgery. Jonathan Drouin not skating. Mark Scheifele, Paul Stastny not ruled out." loading="lazy" srcset="https://s22929.pcdn.co/wp-content/uploads/2021/11/USATSI_15999949_168394737_lowres-260x140.jpg 260w, https://s22929.pcdn.co/wp-content/uploads/2021/11/USATSI_15999949_168394737_lowres-300x160.jpg 300w, https://s22929.pcdn.co/wp-content/uploads/2021/11/USATSI_15999949_168394737_lowres-560x300.jpg 560w" sizes="(max-width: 260px) 100vw, 260px" />						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://nhlrumors.com/nhl-injuries/" rel="category tag">NHL Injuries</a></li>
	<li><a href="https://nhlrumors.com/nhl-news/" rel="category tag">NHL News</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<h2 class="entry-title">NHL Injury Updates: Coyotes, Bruins, Canes, Blackhawks, Avs, Canadiens, Devils and Plenty More</h2>				</header>


				<div class="entry-excerpt">
					Foligno could be back Thursday. Wood has hip surgery. Drouin not skating. Scheifele and&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://nhlrumors.com/author/markeasson/" title="View all posts by Mark Easson">Mark Easson</a></span></li><li class="meta-date">11/09/2021</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-72441 -->

<article class="layout-featured-grid post-72442 post type-post status-publish format-standard has-post-thumbnail category-nhl-news tag-columbus-blue-jackets tag-connor-brown tag-dylan-gambrell tag-jack-eichel tag-max-domi tag-ottawa-senators tag-san-jose-sharks tag-st-louis-blues tag-vegas-golden-knights">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://nhlrumors.com/nhl-news-blue-jackets-senators-sharks-blues-and-eichel/2021/11/09/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="260" height="140" src="https://s22929.pcdn.co/wp-content/uploads/2021/11/USATSI_14005755_168394737_lowres-1-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="COVID protocol notes involving Blue Jackets, Senators, Sharks, and Blues. Jack Eichel hoping that his for some change to give players rights." loading="lazy" srcset="https://s22929.pcdn.co/wp-content/uploads/2021/11/USATSI_14005755_168394737_lowres-1-260x140.jpg 260w, https://s22929.pcdn.co/wp-content/uploads/2021/11/USATSI_14005755_168394737_lowres-1-300x160.jpg 300w, https://s22929.pcdn.co/wp-content/uploads/2021/11/USATSI_14005755_168394737_lowres-1-560x300.jpg 560w" sizes="(max-width: 260px) 100vw, 260px" />						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://nhlrumors.com/nhl-news/" rel="category tag">NHL News</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<h2 class="entry-title">NHL News: Blue Jackets, Senators, Sharks, Blues and Eichel</h2>				</header>


				<div class="entry-excerpt">
					COVID protocol notes involving the Blue Jackets, Senators, Sharks, and Blues. Jack&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://nhlrumors.com/author/markeasson/" title="View all posts by Mark Easson">Mark Easson</a></span></li><li class="meta-date">11/09/2021</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-72442 -->

<article class="layout-featured-grid post-72437 post type-post status-publish format-standard has-post-thumbnail category-nhl-rumors tag-bowen-byram tag-brayden-mcnabb tag-brett-howden tag-colorado-avalanche tag-devon-toews tag-evgenii-dadonov tag-jack-eichel tag-mark-stone tag-mattias-janmark tag-max-pacioretty tag-reilly-smith tag-samuel-girard">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://nhlrumors.com/nhl-rumors-colorado-avalanche-and-the-vegas-golden-knights/2021/11/08/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="260" height="140" src="https://s22929.pcdn.co/wp-content/uploads/2021/11/USATSI_12425351_168394737_lowres-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="Avs Samuel Girard is now expendable because of Bowen Byram. Vegas Golden Knights will eventually need to clear over $7 million in cap space." loading="lazy" srcset="https://s22929.pcdn.co/wp-content/uploads/2021/11/USATSI_12425351_168394737_lowres-260x140.jpg 260w, https://s22929.pcdn.co/wp-content/uploads/2021/11/USATSI_12425351_168394737_lowres-300x160.jpg 300w, https://s22929.pcdn.co/wp-content/uploads/2021/11/USATSI_12425351_168394737_lowres-560x300.jpg 560w" sizes="(max-width: 260px) 100vw, 260px" />						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://nhlrumors.com/nhl-rumors/" rel="category tag">NHL Rumors</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<h2 class="entry-title">NHL Rumors: Colorado Avalanche, and the Vegas Golden Knights</h2>				</header>


				<div class="entry-excerpt">
					Avs Girard is now expendable. Golden Knights will eventually need to clear over $7&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://nhlrumors.com/author/markeasson/" title="View all posts by Mark Easson">Mark Easson</a></span></li><li class="meta-date">11/08/2021</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-72437 -->

<article class="layout-featured-grid post-72433 post type-post status-publish format-standard has-post-thumbnail category-nhl-news tag-chicago-blackhawks-trade-rumors-news-injuries tag-derek-king tag-derick-brassard tag-erik-brannstrom tag-jack-capuano tag-kyle-capobianco tag-kyle-davidson tag-marian-studenic tag-mats-zuccarello tag-matthew-tkachuk tag-nick-holden tag-ottawa-senators tag-philadelphia-flyers tag-rem-pitlick">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://nhlrumors.com/nhl-news-blackhawks-wild-senators-waivers-brassard-and-tkachuk/2021/11/08/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="260" height="140" src="https://s22929.pcdn.co/wp-content/uploads/2021/11/USATSI_17117776_168394737_lowres-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="Derek King to coach the Chicago Blackhawks for the rest of the season. MatsZaccarello, Rem Pitlick return from the COVID protocol list." loading="lazy" srcset="https://s22929.pcdn.co/wp-content/uploads/2021/11/USATSI_17117776_168394737_lowres-260x140.jpg 260w, https://s22929.pcdn.co/wp-content/uploads/2021/11/USATSI_17117776_168394737_lowres-300x160.jpg 300w, https://s22929.pcdn.co/wp-content/uploads/2021/11/USATSI_17117776_168394737_lowres-560x300.jpg 560w" sizes="(max-width: 260px) 100vw, 260px" />						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://nhlrumors.com/nhl-news/" rel="category tag">NHL News</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<h2 class="entry-title">NHL News: Blackhawks, Wild, Senators, Waivers, Brassard and Tkachuk</h2>				</header>


				<div class="entry-excerpt">
					King to coach the Blackhawks for the rest of the season. Zaccarello and Pitlick return&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://nhlrumors.com/author/markeasson/" title="View all posts by Mark Easson">Mark Easson</a></span></li><li class="meta-date">11/08/2021</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>1 minute read</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-72433 -->
				</div>

				
			</div>

		</div>

	
</div>


		
		<footer id="colophon" class="site-footer cs-bg-dark">

			<div class="site-info">

									<div class="footer-aside">
										<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							
															<p class="pk-subscribe-message ">Subscribe to our daily newsletter.</p>
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="f5fe892712">

								<div class="pk-input-group">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/2021-22-top-10-detroit-red-wings-prospects/2021/11/08/" />							</form>

															<div class="pk-privacy pk-color-secondary">
									<label><input name="pk-privacy" type="checkbox">By checking this box, you confirm that you have read and are agreeing to our terms of use regarding the storage of the data submitted through this form.</label>
								</div>
													</div>
					</div>
				</div>
									</div>
				
				<div class="footer-content">
											<h5 class="site-title footer-title">NHL Rumors</h5>
							<div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-align-default pk-social-links-scheme-bold pk-social-links-scheme-light-rounded pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
						<a href="https://facebook.com/NHLrumorscom" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Facebook">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
															<span class="pk-social-links-count pk-font-secondary">33K</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
						<a href="https://twitter.com/myNHLTradeRumor" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Twitter">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
															<span class="pk-social-links-count pk-font-secondary">18K</span>
							
							
													</a>
					</div>
							</div>
	</div>
	
					<nav class="navbar-footer"><ul id="menu-footer-menu" class="navbar-nav"><li id="menu-item-64602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64602"><a href="https://nhlrumors.com/about/">About</a></li>
<li id="menu-item-64600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64600"><a href="https://nhlrumors.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-64601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-64601"><a href="https://nhlrumors.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-64599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64599"><a href="https://nhlrumors.com/contact/">Contact</a></li>
<li id="menu-item-64603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64603"><a href="https://mediumlarge.la">Medium Large, LLC</a></li>
</ul></nav>
											<div class="footer-copyright">
							© 2009-2021 <a href="https://mediumlarge.la/">Medium Large Sports Media</a>, LLC. All Rights Reserved. Use of this site constitutes acceptance of our Terms of Use and Privacy Policy.						</div>
										</div>
			</div><!-- .site-info -->

		</footer>

		
	</div><!-- .site-inner -->

	
</div><!-- .site -->



		
		            <script type="text/javascript">

                //jQuery(document).ready(function($) {
                jQuery(document).ready(function ($) {
                    var count = 0;
                    var pathname = window.location.pathname; // Returns path only
                    var url = window.location.href;
                    var pdf;

                    $("a").each(function () {


                        if (($(this).attr('href') !== '#') && ($(this).attr('href') != null)) {

                            var url = $(this).attr('href');

							
                        }

                    }); //each


                });

            </script>

					<a href="#top" class="pk-scroll-to-top">
				<i class="pk-icon pk-icon-up"></i>
			</a>
					<div class="pk-mobile-share-overlay">
							</div>
					<div id="fb-root"></div>
		<script>( function( d, s, id ) {
			var js, fjs = d.getElementsByTagName( s )[0];
			if ( d.getElementById( id ) ) return;
			js = d.createElement( s ); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=305449883698649";
			fjs.parentNode.insertBefore( js, fjs );
		}( document, 'script', 'facebook-jssdk' ) );</script>
					<style type="text/css">
					.searchwp-live-search-results {
						opacity: 0;
						transition: opacity .25s ease-in-out;
						-moz-transition: opacity .25s ease-in-out;
						-webkit-transition: opacity .25s ease-in-out;
						height: 0;
						overflow: hidden;
						z-index: 9999995; /* Exceed SearchWP Modal Search Form overlay. */
						position: absolute;
						display: none;
					}

					.searchwp-live-search-results-showing {
						display: block;
						opacity: 1;
						height: auto;
						overflow: auto;
					}

					.searchwp-live-search-no-results {
						padding: 3em 2em 0;
						text-align: center;
					}

					.searchwp-live-search-no-min-chars:after {
						content: "Continue typing";
						display: block;
						text-align: center;
						padding: 2em 2em 0;
					}
				</style>
						<script>
			var _SEARCHWP_LIVE_AJAX_SEARCH_BLOCKS = true;
			var _SEARCHWP_LIVE_AJAX_SEARCH_ENGINE = 'default';
			var _SEARCHWP_LIVE_AJAX_SEARCH_CONFIG = 'default';
			</script>
			<script type='text/javascript' src='https://s22929.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://s22929.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s22929.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://s22929.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s22929.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s22929.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s22929.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://s22929.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/nhlrumors.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/basic-elements/public/js/public-powerkit-basic-elements.js?ver=4.0.0' id='powerkit-basic-elements-js'></script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/justified-gallery/public/js/jquery.justifiedGallery.min.js?ver=2.5.8.1' id='justifiedgallery-js'></script>
<script type='text/javascript' id='powerkit-justified-gallery-js-extra'>
/* <![CDATA[ */
var powerkitJG = {"rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/justified-gallery/public/js/public-powerkit-justified-gallery.js?ver=2.5.8.1' id='powerkit-justified-gallery-js'></script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/lightbox/public/js/jquery.magnific-popup.min.js?ver=2.5.8.1' id='magnific-popup-js'></script>
<script type='text/javascript' id='powerkit-lightbox-js-extra'>
/* <![CDATA[ */
var powerkit_lightbox_localize = {"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","text_counter":"of","single_image_selectors":".entry-content img,.single .post-media img","gallery_selectors":".wp-block-gallery,.gallery","exclude_selectors":"","zoom_icon":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/lightbox/public/js/public-powerkit-lightbox.js?ver=2.5.8.1' id='powerkit-lightbox-js'></script>
<script type='text/javascript' id='powerkit-opt-in-forms-js-extra'>
/* <![CDATA[ */
var opt_in = {"ajax_url":"https:\/\/nhlrumors.com\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/opt-in-forms/public/js/public-powerkit-opt-in-forms.js?ver=2.5.8.1' id='powerkit-opt-in-forms-js'></script>
<script type='text/javascript' async="async" defer="defer" src='//assets.pinterest.com/js/pinit.js?ver=5.7.3' id='powerkit-pinterest-js'></script>
<script type='text/javascript' id='powerkit-pin-it-js-extra'>
/* <![CDATA[ */
var powerkit_pinit_localize = {"image_selectors":".entry-content img","exclude_selectors":".pk-block-author,.pk-featured-categories img,.pk-inline-posts-container img,.pk-instagram-image,.pk-subscribe-image,.wp-block-cover,.pk-block-posts","only_hover":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/pinterest/public/js/public-powerkit-pin-it.js?ver=2.5.8.1' id='powerkit-pin-it-js'></script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/scroll-to-top/public/js/public-powerkit-scroll-to-top.js?ver=2.5.8.1' id='powerkit-scroll-to-top-js'></script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/share-buttons/public/js/public-powerkit-share-buttons.js?ver=2.5.8.1' id='powerkit-share-buttons-js'></script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/slider-gallery/public/js/flickity.pkgd.min.js?ver=2.5.8.1' id='flickity-js'></script>
<script type='text/javascript' id='powerkit-slider-gallery-js-extra'>
/* <![CDATA[ */
var powerkit_sg_flickity = {"page_info_sep":" of "};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/slider-gallery/public/js/public-powerkit-slider-gallery.js?ver=2.5.8.1' id='powerkit-slider-gallery-js'></script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/table-of-contents/public/js/public-powerkit-table-of-contents.js?ver=2.5.8.1' id='powerkit-table-of-contents-js'></script>
<script type='text/javascript' id='google-invisible-recaptcha-js-before'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit' id='google-invisible-recaptcha-js'></script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-content/themes/spotlight-child/js/scripts.js?ver=1595910897' id='child-scripts-js'></script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-content/themes/spotlight-child/js/colcade.js?ver=0.2.0' id='colcade-js'></script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-content/themes/spotlight-child/js/ofi.min.js?ver=3.2.3' id='object-fit-images-js'></script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-content/themes/spotlight-child/js/theme.js?ver=1.2.3' id='csco-scripts-js'></script>
<script type='text/javascript' id='swp-live-search-client-js-extra'>
/* <![CDATA[ */
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/nhlrumors.com\/wp-admin\/admin-ajax.php","origin_id":72439,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
/* ]]> */
</script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/dist/script.min.js?ver=1.6.1' id='swp-live-search-client-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfpfM8UAAAAAAudmhdyPDK4di-1o5q_OCw4XcDl&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfpfM8UAAAAAAudmhdyPDK4di-1o5q_OCw4XcDl","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.7.3' id='wp-embed-js'></script>
	<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Get all links.
				var powerkitSLinksIds = [];

				var powerkitSLinksRestBox = $( '.pk-social-links-mode-rest' );

				// Generate links Ids.
				$( powerkitSLinksRestBox ).each( function( index, wrap ) {

					if ( ! $( wrap ).hasClass( 'pk-social-links-counts-disabled' ) ) {

						$( wrap ).find( '.pk-social-links-item' ).each( function() {
							if ( $( this ).attr( 'data-id' ).length > 0 ) {
								powerkitSLinksIds.push( $( this ).attr( 'data-id' ) );
							}
						});
					}
				});

				// Generate links data.
				var powerkitSLinksData = {};

				if( powerkitSLinksIds.length > 0 ) {
					powerkitSLinksData = { 'ids' : powerkitSLinksIds.join() };
				}

				// Check data.
				if ( ! Object.entries( powerkitSLinksData ).length ) {
					return;
				}

				// Get results by REST API.
				$.ajax({
					type: 'GET',
					url: 'https://nhlrumors.com/wp-json/social-counts/v1/get-counts',
					data: powerkitSLinksData,
					beforeSend: function(){

						// Add Loading Class.
						powerkitSLinksRestBox.addClass( 'pk-social-links-loading' );
					},
					success: function( response ) {

						if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

							// SLinks loop.
							$.each( response, function( index, data ) {

								// Find Bsa Item.
								var powerkitSLinksItem = powerkitSLinksRestBox.find( '.pk-social-links-item[data-id="' + index + '"]');

								// Set Class.
								if ( data.hasOwnProperty( 'class' ) ) {
									powerkitSLinksItem.addClass( data.class );
								}

								// Set Count.
								if ( data.hasOwnProperty( 'result' ) && data.result !== null && data.result.hasOwnProperty( 'count' ) ) {

									if ( data.result.count ) {
										// Class Item.
										powerkitSLinksItem.removeClass( 'pk-social-links-no-count' ).addClass( 'pk-social-links-item-count' );

										// Count item.
										powerkitSLinksItem.find( '.pk-social-links-count' ).not( '.pk-tippy' ).html( data.result.count );
									}
								} else {
									powerkitSLinksItem.addClass( 'pk-social-links-no-count' );
								}

							});
						}

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					},
					error: function() {

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					}
				});
			});

		})(jQuery);
	</script>
		<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Each All Share boxes.
				$( '.pk-share-buttons-mode-rest' ).each( function() {

					var powerkitButtonsIds = [],
						powerkitButtonsBox = $( this );

					// Check Counts.
					if ( ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-counts' ) && ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) ) {
						return;
					}

					powerkitButtonsBox.find( '.pk-share-buttons-item' ).each( function() {
						if ( $( this ).attr( 'data-id' ).length > 0 ) {
							powerkitButtonsIds.push( $( this ).attr( 'data-id' ) );
						}
					});

					// Generate accounts data.
					var powerkitButtonsData = {};

					if( powerkitButtonsIds.length > 0 ) {
						powerkitButtonsData = {
							'ids'     : powerkitButtonsIds.join(),
							'post_id' : powerkitButtonsBox.attr( 'data-post-id' ),
							'url'     : powerkitButtonsBox.attr( 'data-share-url' ),
						};
					}

					// Get results by REST API.
					$.ajax({
						type: 'GET',
						url: 'https://nhlrumors.com/wp-json/social-share/v1/get-shares',
						data: powerkitButtonsData,
						beforeSend: function(){

							// Add Loading Class.
							powerkitButtonsBox.addClass( 'pk-share-buttons-loading' );
						},
						success: function( response ) {

							if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

								// Accounts loop.
								$.each( response, function( index, data ) {

									if ( index !== 'total_count' ) {

										// Find Bsa Item.
										var powerkitButtonsItem = powerkitButtonsBox.find( '.pk-share-buttons-item[data-id="' + index + '"]');

										// Set Count.
										if ( data.hasOwnProperty( 'count' ) && data.count  ) {

											powerkitButtonsItem.removeClass( 'pk-share-buttons-no-count' ).addClass( 'pk-share-buttons-item-count' );
											powerkitButtonsItem.find( '.pk-share-buttons-count' ).html( data.count );

										} else {
											powerkitButtonsItem.addClass( 'pk-share-buttons-no-count' );
										}
									}
								});

								if ( powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) && response.hasOwnProperty( 'total_count' ) ) {
									var powerkitButtonsTotalBox = powerkitButtonsBox.find( '.pk-share-buttons-total' );

									if ( response.total_count ) {
										powerkitButtonsTotalBox.find( '.pk-share-buttons-count' ).html( response.total_count );
										powerkitButtonsTotalBox.show().removeClass( 'pk-share-buttons-total-no-count' );
									}
								}
							}

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						},
						error: function() {

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						}
					});
				});
			});

		})(jQuery);
	</script>
	

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-D5aWmad5UBDrX"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-D5aWmad5UBDrX.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

</body>
</html>
